Video Screencast Help

SEP12.1RU2 manager not updating virus defintion on SEP11 clients

Created: 05 May 2013 • Updated: 13 May 2013 | 10 comments
This issue has been solved. See solution.

Hi All,

 

I have upgraded my SEP manager to 12.1RU2 and my clients are still on SEP11RU5.

Found out that my SEP11 clients are not getting the virus defintion updates,

Did a Luall.exe on the manager.

I can only see virus defintion for  SEPM Virus Definition Win32 12.1 RU2 H and  SEPM Virus Definition Win64 12.1 RU2 H.

Does that mean that the server is not download the SEP11RU5 virus defintion ?

Does the SEPM Virus Definition Win32/64 12.1 RU2 H contain definition for SEP11 clients ?

 

Regards

Operating Systems:

Comments 10 CommentsJump to latest comment

technical_specialist's picture

Check the thread SebestianZ Comment

 

https://www-secure.symantec.com/connect/forums/how...

 

If your 11.x clients get the definitions directly from LUA you will need to add the SEP 11.x product on the LUA selected product list and as well include it in both download and distribution. SEP 11.x clients won't be usinig same definitions as SEP 12.1 RU2 clients

Installing and Configuring LiveUpdate Administrator (LUA)

Article:TECH102701  |  Created: 2007-01-19  |  Updated: 2013-01-09  |  Article URL http://www.symantec.com/docs/TECH102701

 

SameerU's picture

Hi

Please reinstall the liveupdate and check

Regards

 

W007's picture

hello,

SEPM 12 can download sep 11 virus defination.

you can try to reinstall Live update.

How to Uninstall and Reinstall LiveUpdate on SEPM 12.1 (Enterprise Edition or Small Business Edition)

Article:TECH171060  |  Created: 2011-10-04  |  Updated: 2013-01-02  |  Article URL http://www.symantec.com/docs/TECH171060

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Berino's picture

Is the 11.x definitions listed in the Monicker ?? Check this and lemme know.

Berino's picture

Check the Contentinfo.txt file in the SEPM to find whether the 11.x definitions are present and then check the respective folders for the date in which they were modified. There is a possibility that the 11.x definitions are either not downloaded or it would have got corrupted and is stuck at some date.

SameerU's picture

Hi

Its always recomended to have latest version of client system

Regards

 

.Brian's picture

Enable sylink loggin on an affected client and let it run through a few a heartbeats to pick up all the necessary info. This will pinpoint the problem. Post the log here for review:

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Article:TECH104758  |  Created: 2008-01-18  |  Updated: 2013-02-26  |  Article URL http://www.symantec.com/docs/TECH104758

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Check the following folders:

...[SEPM installation folder]/inetpub/content/{C60DC234-65F9-4674-94AE-62158EFCA433}

...[SEPM installation folder]/inetpub/content/{1CD85198-26C6-4bac-8C72-5D34B025DE35}

 

Are there any defs revision subfolder present?

TPanalyst's picture

It seems that i have to upgrade my LIveUpdate administrator Server to get all the definitons updated correctly.

 

 

SOLUTION