Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPClinetNotAppear

Created: 07 May 2013 | 16 comments

Hi

We have SEP 12.1 and it is installed on Win 2008 R2, on SEPM server we have installed the client of SEP but the server name (which is also SEPM) does not appear in the SEPM console under clients default group, while the SEP client icon showing green dot on Win taskbar. The client is communicating with SEPM but not apppearing in SEPM console.

Thanks

 

 

Operating Systems:

Comments 16 CommentsJump to latest comment

pete_4u2002's picture

does clicking pn help -->troubleshooting shows the SEPM server name?

is the client installed as user mode? is there any filter set on the SEPM console view?

is this machine imaged?

Golani's picture

Hi

Yes, it showing SEPM server name under   help -->troubleshooting and under same windows connetion it shoiwng it is connected with port 8014, as I mentioned that client icon showing green dot and singnature file is upto date.

Client is installed as computer mode the machine is physical server.

Thanks

 

 

 

 

pete_4u2002's picture

does search on the SEPM cosole shows the client?

is the SEPM too version 12.1.x?

 

W007's picture

try to delete hardware ID and replace Sylink.xml

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Golani's picture

Hi

No it is not showing in search on SEPM console and version is 12.1.2015.2015 for both SEPM and Client

We hvae unisntalled the SEP client and reinstall but same issue

Thanks

 

 

technical_specialist's picture

After reinstall client is appearing as online on Shield?

Golani's picture

Hi

Yes, it is showing connected to SEPM server and showing green dot as online, singnature is updated also

Thanks

 

 

W007's picture

hello,

Do you have diffrent domians created in SEPM?If yes then the client may be in the diffrent domian

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

pete_4u2002's picture

can you check in database by running the command if the entry exist?

select * from sem_computer where computer_name is 'specify the computername'

SameerU's picture

Hi

Can you please confirm whether these systems are imaged.

Regards

Golani's picture

Hi

The system is not imaged, and I have SEPM internal database not SQL

how can I use      select * from sem_computer where computer_name is 'specify the computername'

 

Thanks

 

 

 

Rafeeq's picture

There could be only 2 reasons. The server OS is cloned. try deleting the hardware ID (HWID) as per this document

 

How to prepare a Symantec Endpoint Protection 12.1 client for cloning

 
second the client will be showing up in differnt Domain ( This is SePM domain)
Open sepm
admin
servers
select domain. do you see anything other than Default domain? if yes, select that and click Administer this domain. Check the clinet in default group.
 
No need to run any query , as its in DB its communicating and reporting to manager and its just not showing up in the console.
SameerU's picture

Hi

Please follow the below steps

If clients are exhibiting this behavior please follow these steps on affected systems:

  1. Stop SMC on both of the affected client computers by clicking Start Run, type smc -stop then click OK.
  2. On the SEPM console, delete the client entry that the two computers have been sharing. This will prevent the client duplication that would otherwise occur due to the following steps.
  3. On each of the affected computers, go to registry location: 
    • HKLM\Software\Symantec\Symantec Endpoint Protection\SMC\Sylink\Sylink
  4. Clear the value for "Hardware ID." (make it blank)
  5. Disable Tamper Protection if you are unable to edit the value.
  6. On each of the affected computers, navigate to the following directory location:
    • SEP 11 Location:  
      • C:\Program Files\Common Files\Symantec Shared\HWID
    • SEP 12.1 Location: 
      • Windows XP/2003: C:\Documents and Settings\All Users\Application Data\Symantec\Persisted Data
      • Windows Vista/7/2008: C:\Program Data\Symantec\Symantec Endpoint Protection\Persisted Data
  7. Find file "sephwid.xml". Rename it to "sephwid.xml.bak".
  8. Start SMC on each computer by clicking Start Run, type smc -start then click OK.
  9. Check the SEPM console for the new SEP client 
    • When the clients check in they should have unique hardware IDs.

Regards

 

Nagaraj Kukke's picture

restart the client services and try

Thanks & Regards,

Nagaraj Kukke

AjinBabu's picture

 

Hi, 

Go to the Help --> Trouble shooting and see where the client is reporting below the SEPM server.

And make sure that client server communication is proper.

Regards

Ajin