Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

sepliveupdate fail 80004004

Created: 03 Dec 2012 | 10 comments

we have a client that gets its updates from a sepm and the log shows a vdef.zip file issue, says there was a decomposer engine error. now its disabled the system because the defs are missing..

ive tried to delete said zip file and run sepliveupdate but it fails with 80004004

I could of course remove and reinstall but id like to know how to fix these if they occur again

Discussion Filed Under:

Comments 10 CommentsJump to latest comment

W007's picture

Hi netmgr,

Try this

1  Repair the Symantec Endpoint Protection install through the Control Panel from Add/Remove Programs.

2. Run luall.exe to verify that definitions are being downloaded.

3. Open the SEP GUI and verify the displayed definition date

More info:

http://www.symantec.com/business/support/index?page=content&id=TECH146066

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

netmgr's picture

thanks for that

I did a repair which has updated the virus defenitions to todays date.

I cant find luall.exe it doesnt exist on any of our clients

live update still fails...

in the gui liveupdate simply doesnt apear when clicked on, the dos file brings up error 80004004

UPDATE: it seems although there is internet access on this client, Windows Updates also fail with 80072ee2...

W007's picture

Hi,

You can run luall.exe start -> run.

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

netmgr's picture

...im aware of how to run a file....it doesnt exist

W007's picture

HI,

Internet Access are available in SEP client System ?

Do you have managed client or unmanaged client ?

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

netmgr's picture

im logged into the managed client pc which is updated from a SEPM

W007's picture

Hi,

Please pass the log.liveupdate..

Try to reinstall luall.exe

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

netmgr's picture

I dont know what this luall.exe is you refer to, as I say it doesnt exist on any of our clients

W007's picture

HI,

Try to reinstall sep client ?

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

netmgr's picture

looks like the repair of the client worked, the other what looked like issues appear to be the same on working clients, ie live update failing with the error code 80004004, even working clients do this sometimes...