Video Screencast Help

SEPM 11x

Created: 09 Dec 2012 • Updated: 12 Dec 2012 | 10 comments
This issue has been solved. See solution.

Embeded database service is not started 

Error log from event viwer 

 

the description for Event ID ( 1 ) in Source ( ASA 9.0 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: sem5, *** ERROR *** Assertion failed: 202100 (9.0.2.3654)
Invalid bitmap page at page 0x10440.
 
 
When I run this command the error is attached.

 

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\ASA\win32\ dbsrv9.
exe -f "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\sem5.d
b
 
 
how can i recovered the DB of SEPM, any need full advise please
 

 

Comments 10 CommentsJump to latest comment

muhammadjafar's picture

I am not able to restore the database, during the restore the error genrates that "connection not obtained restore could not performed" is there any middle way to restore it.

 

 

jafar

pete_4u2002's picture

restore the good database not the corrupted one.

muhammadjafar's picture

I simple runs the backup and restore wizard can you please guide me how can I restore the DB

jafar

Mithun Sanghavi's picture

Hello,

What version of SEPM are you trying to restore?

Try renaming sem5.log to sem5.old a new sem5.log should be created once you try to start the service.

Try restoring the database via process provided in the Article below:

Symantec Endpoint Protection 11.x: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager

http://www.symantec.com/docs/TECH102333

Hope that helps!!

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
muhammadjafar's picture

I have a one month old DB backup so i chose the Restoring clinet communication without database backup and presently my clients are shown up one by one. Now any more advise to secure my site

thanks to all 

jafar

Mithun Sanghavi's picture

Hello,

I would recommend you to check and work on the steps provided in the Article below to maintain your Database - 

How to manage SEPM 12.1 database.

https://www-secure.symantec.com/connect/articles/how-manage-sepm-121-database

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

pete_4u2002's picture

once all the client communicates or even at this stage, take the DB backup. Maintain frequency of taking backup to avoid such instances.

muhammadjafar's picture

Thanks to all the thread is closed now.

 

 

jafar