Video Screencast Help

SEPM 12 RU2 notifications confusion with help

Created: 01 Apr 2013 | 5 comments

SEP and SEPM 12.1 RU2, the latest available as of last week.
JAVA SEPM console running on my local computer, connected, of course, to either of the SEPM servers, log in to the console, choose Monitors tab on the left, Notifications tab on top, add a notification - we'll make one for outdated defs this time around. Now choose the conditions under which you want to receive the notifications (via email)

The screen has a single choice as related to clients online, not online, recently checked in, etc. - and that is to include ONLY computers that have checked in today meaning since midnight)
HOWEVER, if you click the help button, it states very clearly there is also a choice to select only computers currently online.

Anyone have any insight into this??

Here is the snippet from the help screen - OK, the lower one makes perfect sense and matches, but the other, underlined in red doesn't match. (see second screenshot)

sep-defs-notice1.jpg

Where's the beef, er, currently online choice that we are told exists?

We can see the "that have checked in with.....today" part, but where's the "currently online" choice?

A boo-boo? Someone forgot something? Or, time for my eye examination and checkup? (or I'm crazy but I hear that a lot anyway)

sep-defs-notice2.jpg

Comments 5 CommentsJump to latest comment

Brɨan's picture

It doesn't exist.

I think it is a typo or just mis-worded and not been updated. I know this option was available in 11.x versions but no longer in 12.1. I think this "missing" setting was associated with only version 11.x. My guess is the SEPM Help section is the same for both 11.x and 12.1 instead of having separate Help sections for 11.x and 12.1. Probably to save time and when you don't see an option, it may only be available in one version or the other but not both.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Appreciate it for pinpointing this. Let me check with the correct team and come back to you.

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

sandra.g's picture

I'm checking too.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

sandra.g's picture

Just wanted to confirm: the row to which ShadowsPapa references is in fact there in error. The Help source file has been corrected and the corrected version will appear in the next release that includes updated Help files; in the interim, we will be publishing an item on this errata (in the "Known issues and workarounds" section "Documentation and help issues") in the release notes for RU3. (Unfortunately, it is too late to get this item into the release notes for RU2 MP1.)

Thanks for bringing this to our attention!

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

ShadowsPapa's picture

With the strange problems here lately, I had to wonder if there wasn't something broken - wondered if by some strange corruption or missing parts that we were not seeing options that we should actually see.

I'm dealing with a situation now that has me confused - errors about clients not being able to apply policies - that do not exist! But that's another thread, and I suspect it is totally related to the weird java hi smc critical server errors we see, too.

OK, so this is probaby and hopefully totally disconnected and not related, probably a documentation error.