Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SEPM 12 RU3 - Filter Unmanaged Detector Based on Range of Mac addresses

Created: 19 Sep 2013 • Updated: 19 Sep 2013 | 6 comments

In our SEPM 12 RU3 environment, the Unmanaged Detector is showing printers, routers, scanners, etc as not having SEP client installed.

I understand you can add Unmanaged Detector Exceptions based on a range of IP addresses, but how do I create exception based on a range of Mac addresses. Or the first three octets of Mac address.

I am unable to type in wildcard in the last three octets, i.e. 00 - 04 - 00 - * - * - *

Add Unmanaged Detector Exception.png

and when I leave las three octets blank I get an error from SEPM, "The MAC address is not a valid address"

 

 

How to get around this? I want to avoid using range of IP addresses because they change easily.

 

Operating Systems:

Comments 6 CommentsJump to latest comment

.Brian's picture

You can't do that

It's by the full MAC only

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

RSASKA's picture

Oh wow, then I will add Product Idea!

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.

 

SMLatCST's picture

"Thumbs Up" to your IDEA and post.  I'd suggest updating this thread with a link to your IDEA when you get a chance to improve exposure.

RSASKA's picture

Here is my idea

 

https://www-secure.symantec.com/connect/ideas/sepm-12-ru3-add-range-mac-addresses-exclude

The Enemy's greatest fear is that you'll discover who you really are, what you're really worth, and where you're headed.

 

TErickson's picture

Beware in RU3 -

In past versions in order to ack messages about detections (stop reporting on a specific system) once an exclusion was created for it (printers etc) I would "disable as unmanaged dector" then "enable unmanaged detector".

Just upgraded to 12.1.3001.151 and did that, poof all of my exclusions are now gone.