Video Screencast Help

SEPM 12 virus definitions stuck

Created: 18 Oct 2012 • Updated: 19 Oct 2012 | 12 comments
ThaveshinP's picture
This issue has been solved. See solution.

I have a SEPM 12RU1MP1 running fine until the definitions got stuck : 2012/10/11 r2 . I tried manually updating the manager with the JDB file.

The file gets used and disappears, however, when I check-in again it still shows the above date.

The Symantec version shows as 2012/10/17 ...what can be wrong ...

I have run the luall.exe and it shows that downloads are up-to-date ..but yet nothing is shown on the SEPM side.

I have restarted the SEPM server, except for the SQL 2012 server....any ideas

Comments 12 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Try to this..

Symantec Endpoint Protection Manager (SEPM) 12.1 is not updating 32 or 64 bit virus definitions

http://www.symantec.com/business/support/index?page=content&id=TECH166923

Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart

http://www.symantec.com/docs/TECH95790

Thanks In Advance

Ashish Sharma

 

 

pete_4u2002's picture

is the defoinition folder created under intepub/{} monicker folder?

 

ThaveshinP's picture

Yes, and the last defintion folder is the 11th Oct

SMLatCST's picture

If even the JDB updates are failing, it might be worth reinstalling LU on the SEPM as per the below article:

http://www.symantec.com/docs/TECH147268

Alternatively, maybe you could post the log,liveupdate and sesmlu.log files?

pete_4u2002's picture

is the jdb folder of 11th oct/12th oct?

can you try reinstalling Liveupdate and update if it resolves the issue.

ThaveshinP's picture

I have tried that and still nothing happens- when I look inside the content folder it has a full.zip folder with todays date.

Mithun Sanghavi's picture

Hello,

I agree, could you try uninstalling the Liveupdate from the SEPM server by following this Article below:

How to Uninstall and Reinstall LiveUpdate on SEPM 12.1 (Enterprise Edition or Small Business Edition)

http://www.symantec.com/docs/TECH171060

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

A. Wesker's picture

Hello ThiveshinP,

 

If the files are getting populated in Inetpub content folder on the local server, do not search more far on it.

The issue is coming from your SQL Server 2012 because every information displayed on your SEPM Console are coming from the database.

Use SQL Server Management Studio and open the tree of the SEPM Database sem5

Check the database table called sem5_content and check especially the file size limit of this table.

This table has probably reached his limit.

Just extend the file size limit of the sem5_content table with few Gb (5 more Gb to allow you a good margin).

Check at the same occasion the other table in order to see if not any other tables reached their limits at the same occasion. Extend them a little bit in consequence if you noticed that they're almost full.

Once it's done. Run manually a LUALL.exe like you did in the beginning and wait a little bit once LUALL.exe has completely finished his job.

Wait 2 minutes and do a Refresh on your SEPM and bingo ! wink

Please let us know the results but I'm almost sure at 100% that's coming from there based from the information you provided.

 

Kind Regards,

 

A. Wesker

 

ThaveshinP's picture

Will check that out and let you know..thanks.

ThaveshinP's picture

Checked the limits and all is fine. What else is there is do?