Video Screencast Help

SEPM 12.1 Console - Admin account can't see client groups

Created: 23 Jun 2013 • Updated: 23 Jun 2013 | 5 comments
Brent.Noble's picture
This issue has been solved. See solution.

Hi guys,

I'm hoping this is a simple fix and a known issue but I haven't come across any information regarding it yet.

I have a new instance of SEP 12.1.2100.2093 running and working well aside from one issue. We are using Active Directory accounts for administration and as such the process of importing Active Directory OU's as client groups was done using an AD account.

This issue I have is that when logging in as the built-in admin (don't ask why it's being used if we're using AD accounts, long story) these imported client groups are not visible. All other administrative accounts in SEP can view them, and if I create a new local admin account in SEP it can also view them.

Any ideas why this is the case?

Appreciate any feedback or assistance.

Thanks,

Brent

Operating Systems:

Comments 5 CommentsJump to latest comment

_Brian's picture

Is this the first time this issue came up or did it work previously?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Brent.Noble's picture

It's a new install and this is the first time we've attempted to use AD accounts for administration so I can't say that it has or hasn't worked in the past.

Rafeeq's picture

do you have domains in sePM? to check that 

Open SEPM

Admin -> Domains ( this is SEPM domain and not related to AD)

when you log in as a full admin ( SEPM auth)

navigate to admin -> domains do you see multiple domains, if yes right click on that and select Administer. then check the clients and groups.

if you do see clients then you need to specifiy this domain name during the log on screen of SEPM.

 

SOLUTION
SameerU's picture

-Login to SEPM and click on the "Admin" tab

-Click on "Domain"

-Check if there are two different domains mentioned.

-If so, Advise to select the correct Domain and Click on "Administer Domain"

-Once the correct Domain is showing as "Current Domain"

- Check the status

 

Regards

 

Brent.Noble's picture

Thanks very much for that Rafeeq, that's exactly the issue. A second domain had been created and was being administered by the built in admin account for no apparent reason.

Issue resolved :)