Video Screencast Help

SEPM 12.1 definitions are a month behind

Created: 20 Nov 2012 • Updated: 21 Nov 2012 | 7 comments

**This affects public safety machines so I'd really like to get this fixed ASAP if possible**

I'm currently encoutering an issue on one of our SEPM boxes where it says:

Latest [definitions] on Manager: 10/24/2012 r18

Latest [definitions] from Symantec: 11/20/2012 r3.

I wish I had seen this weeks ago but unfortunately I have many different things I take care of on a regular basis so I sort of rely on some things to just automatically work.  In theory, it's a great concept.  Unfortunately, this theory doesn't seem to last very long with Symantec products.

Anyways, I've followed all of the steps listed under, to no avail, and I REALLY don't want to reload this server.

The only short-term "fix" I can think of is to change my LU policy to make all clients hit Symantec's LU servers instead of requesting defs from the SEPM but then I have to think about the traffic involved with 700 clients downloading 1-200mb def files all at once... And a large portion of these would be mobile Sheriff and Fire Department mobiles having to download massive files over a cell connection, while maintaining their connections to our CAD systems.

Any feedback appreciated!  I really don't want to reload this server if I can avoid it, and I hate calling Symantec unless I've exhausted all other options or can get straight through to the level 47 support guys where they're like "Do this, this, this, and this.  BOOM!  Fixed." because those guys are fantastic.  It's just hard to get them on the phone...


Comments 7 CommentsJump to latest comment

jcritzer's picture

I don't understand how I originally posted this about 2-3 hours ago and it still isn't showing up in the forums?

ᗺrian's picture

Are you using a proxy?

Do you have enough space on C:?

Any errors showing in the SEPM console when running LU manually?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ambesh_444's picture


Please let me know which version of SEPM do you have...?

and share the error msg.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

pete_4u2002's picture

till the time to troubleshoot,update SEPM using the jdb file.

How to update definitions for Symantec Endpoint Protection Manager using a JDB file

Ashish-Sharma's picture


Troubleshooting LiveUpdate Issues with Symantec Endpoint protection

Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart
Article: TECH95790   |  Created: 2009-01-26   |  Updated: 2012-03-30   | 
Article URL 

Thanks In Advance

Ashish Sharma

Mithun Sanghavi's picture


What version of SEPM 12.1 are you running? Please provide us the entire Version number.

Are you using any proxy??

I would suggest you to Update the Manager with the Latest .jdb file found on

How to update definitions for Symantec Endpoint Protection Manager using a JDB file

I would request you to check this Article:

Symantec Endpoint Protection Manager (SEPM) does not update virus definitions. Liveupdate not working on the Symantec Endpoint Protection Manager 12.1

In case of using proxy, check these Articles below:

How to Configure the Proxy settings in the Symantec Endpoint Protection Manager (SEPM) 12.1

Required exclusions for proxy servers to allow Symantec Endpoint Protection to connect to Symantec reputation and licensing servers

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

jcritzer's picture

I appreciate the feedback; I ended up having to reload the server the night I posted the question.Now the definitions come up as correct but my Endpoint list says:

Total Endpoints: 653

Up-to-date: 480

Out-of-date: 1

Offline: 172

Disabled: 460

Any idea how to fix the disabled number?