Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEPM 12.1 getting liveupdate return code=4. won't update

Created: 23 Jan 2013 • Updated: 24 Jan 2013 | 4 comments
This issue has been solved. See solution.

installation is in a server 2008R2 environment, server is a VM. 

it fails to update.  I have verified with my network team that it isn't even getting to the firewall at all.  server has internet connectivity.

we have checked the following.

transparent proxy.

Firewall is not blocking

IE enhanced security is turned off.

This is a fresh install of SEPM and appears to work fine.  it just doesn't update.  I have tried registering the SEPM as well, no luck. 

any help would be greatly appreciated.

Comments 4 CommentsJump to latest comment

Virginiavenom's picture

also, I'm new to this site, please forgive me if I posted in the wrong location or format or am missing any information.

Brɨan's picture

Check this KB article. Start with Step 2 for the SEPM

SEP12.1 RU1,LiveUpdate returns result as no updates available

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH158336 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2011-04-19 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-10-05 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Error = 4 is generic LU error and mean basically that the LU session failed - can you execute the "luall.exe" on the server - here you should see the more detailed error about the LU session.

Type luall.exe simply in start menu to start the express session of liveupdate or you can find the executable as well under: C:\Program Files\Symantec\LiveUpdate\LUALL.EXE

Let us know what error do you see here. Under circumstances it may be necessary to reinstall the Liveupdate component and then reregister it with SEPM.