Video Screencast Help

SEPM 12.1 Home Page not showing currect information

Created: 10 Jan 2013 • Updated: 15 Jan 2013 | 6 comments
This issue has been solved. See solution.

Hi All,

 

I am using SEPM 12.1, On home page ( Endpoint Status) it is showing blank screen. Server is update with the latest definition but it is showing not updated on home page. Please help to troubleshoot.

 

Regards

Harvansh Singh

Comments 6 CommentsJump to latest comment

harvansh Singh's picture

Hi All,

 

Please find the snap shot.

 

Regards

Harvansh Singh

AttachmentSize
SEPM 12.1.bmp_.7z 4.11 KB

Regards

Harvansh Singh

Ashish-Sharma's picture

Hi,

Check this artical may be help

 

The Symantec Endpoint Protection Manager Endpoint Status chart is not refreshing on Home screen after an upgrade from 12.1 RU1 to 12.1.1101.401 - Faulting application name: php-cgi.exe

Article:TECH191091  |  Created: 2012-06-15  |  Updated: 2012-07-02  |  Article URL http://www.symantec.com/docs/TECH191091
 

 

Thanks In Advance

Ashish Sharma

 

 

pete_4u2002's picture

do you use proxy?

what IE version you using, is enhanced security settings enabled? if yes, can you disable and check?

 

 

SOLUTION
harvansh Singh's picture

Hi Pete,

I am not loging thought IE, i have direct login in Syamantec Endpoint Protection Manager.

Regards

Harvansh Singh

Regards

Harvansh Singh

harvansh Singh's picture

Hi All,

 

Thanks for your support, there was Internet Explorer enhanced security issue.

Regards

Harvansh Singh