Video Screencast Help

SEPM 12.1-Multiple Sites and Replication, issues adding new clients

Created: 25 Jul 2012 • Updated: 26 Jul 2012 | 4 comments
This issue has been solved. See solution.

Hey All;

 

I've recently set up a new SEPM 12.1 test enviroment. I was testing SEPM's Replication partner settings, and ran into a little bit of a Hitch. Not sure if it's my fault, or something i'm just not aware of.

background:

i've deployed two SEPM VM's sepm-1 and sepm-2

sepm-1 is the primary, and sepm-2 was set up as a new site, and as a repliaction partner for sepm-1

the replication seems to work just fine.

they're both on the same vSwitch, and in the same IP Range. 192.168.108.x

Now when i create install packages from Sepm-2 i select that i want the computer's placed in the grou My Company > Site 2 > Desktops. i choose a install package settings file i made on sepm-2 and create the package. when i deploy this package to a machine everything seems to work fine, but the machine reports in to sepm-1 and not sepm-2. i can only see the machine in the clients listing after i replicate from sepm-1.

i'd like to have any clients installed with a package from sepm-2 to be in sepm-2, not sepm-1. Is this because they're on the same subnet? or have i missed something else entirely here?

 

Thanks for your assistance;

Tony

Comments 4 CommentsJump to latest comment

toby's picture

Hi,

have you checked what SEPM Serverlist you will point to with your Desktop Group?

If there is the default of SEPM1 you have your solution, if its a selfmade check the priority.

Hope this helps

Cheers toby

------------------------------------------------------------------

Best regards!

toby

CISSP / STS / MCP 

Jackie007's picture

Hi Tony,

By the time of replication it will create a management server list (you can identify this list by the site name.If you are still confused edit the same and it will tell you the IP address and name which it belongs.).This you can find in Policies---->Policy components--->management server list .assign it to the group which you required(The groups which the clients which is suppose to receive virus definitions from replication server.)
or 
create a new management server list and assign to the groups which the clients which is suppose to receive virus definitions from replication server.Refer this doc
Creating and assigning a management server list for a Symantec Endpoint Protection Manager

Thanks....

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you

SOLUTION
Chetan Savade's picture

Hi,

It's happening due to MSL (Management Server list)

You need to modify it. On SEPM 2 MSL, Under priority 1 SEPM 2 ip address should be listed first.

Check this article for more details

Creating and assigning a management server list for a Symantec Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH103175&locale=en_US

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Tony_G's picture

Thank you to everyone who provided information for this!

after reading the document linked i went and checked my groups. my site2 group was inheriting all policies from the MyCompany group, and thus was set to use the management server list from site1. after changing this and the heartbeat went through the clients migrated themselves. i also rebuilt the package i made for site2 and tested just in case.

 

Everything's working great now. Thanks again for your assistance.

 

Tony