Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SEPM 12.1 RU2 - JAVA7 - Cannot load on Seven 64bits

Created: 19 Nov 2012 • Updated: 27 Nov 2012 | 2 comments
This issue has been solved. See solution.

Hello everyone,

I've just successfully installed the new SEP12.1 RU2 SEPM on a Windows 2003 server.

When I'm trying to access to the java console from this server (locally), it's working well.

When I'm trying to access to the java console from a Vista 32 Workstation (with Java 7), it's working well.

But, When I'm trying to access to the same java console from a Seven 64bits Workstation, it is not working at all. I've tried with Java 7 32bits and 64bits (no other JRE are installed at the same time).

With java 7 32bits, running the java console give me a fatal error.

With java 7 64bits, running the java console is working but it stalled to "Logging on to the management server" and nothing else happens...

 

Does anyone have the same behavior ?

 

Regards,

Yoann

Comments 2 CommentsJump to latest comment

.Brian's picture

Try this workaround as this may not yet be supported:

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Yoann WYFFELS's picture

Workaround doesn't work....I need to access SEPM from differents computers (JRE6 for SEPM12.1, and JRE7 for SEPM12.1 RU2).

Thank you Java...!

SOLUTION