Video Screencast Help

SEPM 12.1.2 and Windows 8

Created: 29 Nov 2012 • Updated: 29 Nov 2012 | 5 comments
This issue has been solved. See solution.

HI folks,

I just upgraded my SEPM to 12.1.2, and am looking to add my first Winows 8 laptop to have SEP.   I'm getting this error on SEPM when I try to run the Client Deployment Wizard and deploy the 12.1.2 64Bit Client to my Windows 8 laptop:

 

NST fails to scan some IP's because of the time out of the scan thread (0x16000000).

 

I don't have UAC control on for the laptop, and in the Windows firewall I have File and Printer Sharing checked at the domain level.  This is my first Win 8 machines, and everything worked fine for my Win 7 boxes.

I did just upgrade from 12.1. to 12.1.2 SEPM successfully this morning thinking I needed that for Win 8.  I'm just looking for advice, if anyone has seen this and can help me out.

Thanks!

Comments 5 CommentsJump to latest comment

.Brian's picture

Do you have any firewall or other intermediary device on your network that could be blocking the scan for machines?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Michael Berryman's picture

Brian,

Everything worked fine with SEPM 12.1 on the server and installing protection client to computers with other servers and Win 7 computers, so unless upgrading SEPM from 12.1 to 12.1.2 somehow changes that, I don't think so.

 

I figured it was something on the laptop,but when I look up that error, I don't think any of the issue apply, I have UAC turned off on the laptop, and File and Printer Sharing on, as the solutions describe.  I looked at the event viewer of the laptop to see if it was blocking it somehow, but it doesn't have any events for SEP or SEPM listed.  My server and Win 8 laptop are on the same subnet if that matters.

I assume there are logs on SEPM I could look that might give me a clue, but I don't see anything in them.

Thanks!

sandra.g's picture

We've documented additional steps to take when deploying to Windows 8:

Preparing Windows operating systems for remote deployment
http://www.symantec.com/business/support/index?pag...

Barring that, you may want to check out this thread. May be relevant, same error message, though it sounds like you're only trying to remote push it to one machine: https://www-secure.symantec.com/connect/forums/err...

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

SOLUTION
Michael Berryman's picture

Sandra,

 

Your link provided the answer.  I enabled and started the remote registry service on the Windows 8 laptop and that allowed me to push from SEPM to the Windows 8 machine.  I didn't have to change the other settings, but this one allowed it to work. 

Thanks so much!

sandra.g's picture

Great news! Happy to help.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!