Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM 12.1.3 report & monitor tab showing blank

Created: 05 Dec 2013 | 6 comments

Hello Everybody,

I am using SEPM 12.1.3 & I have observed that many time I found reorting & monitor tab blank whenever I click them in SEPM console.

Please suggest what to do?

Operating Systems:

Comments 6 CommentsJump to latest comment

James007's picture

Home, Monitors and Reports tabs in the SEPM are blank. Able to reach SEPM Reporting through Internet Explorer

Article:TECH156875  |  Created: 2011-03-30  |  Updated: 2013-01-02  |  Article URL http://www.symantec.com/docs/TECH156875

Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console

Article:TECH103832  |  Created: 2008-01-01  |  Updated: 2009-01-11  |  Article URL http://www.symantec.com/docs/TECH103832
pete_4u2002's picture

you are accessing SEPM locally?

does restart of the SEPM machine brings the page up?

SameerU's picture

Hi

Can you please let me know if you access through Web Console what is the status ?

Regards

GeoGeo's picture

Are you using an SQL database?

Does the login you are using for the SQL database have admin access?

Please review ideas and vote there could be something useful :)

https://www-secure.symantec.com/connect/security/ideas

.Brian's picture

Are you trying this locally, web console, or remote console?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SameerU's picture

Hi

Can you please provide the information whether you are using Web console

Regards