Video Screencast Help

SEPM 12.1.4 Failed to add the package

Created: 07 Nov 2013 • Updated: 08 Nov 2013 | 14 comments
This issue has been solved. See solution.

I upgraded my SEPM server to version 12.1.4013.4013 and I am adding the install packages for the clients. I have added the client for SEP 12.1.4 for Win 32-bit successfully. But when I try to add the client for SEP 12.1.4 for Win 64-bit and Mac I get an error. When adding the Win 64-bit version I receive the error Failed to add the package into the mangement server. I am trying to add the folder SEPx64 from the Symantec_Endpoint_Protection_12.1.4_Part1_Installation_EN I downloaded from FileConnect. When adding the Mac version I get the error You cannot add this client install package because the package contains a single EXE file. The sylink.xml file is missing or corrupt in this package. I am trying to add the folder SEP_Mac from the Symantec_Endpoint_Protection_12.1.4_Part1_Installation_EN I downloaded from FileConnect. How can I get the SEP 12.1.4 for Win 64-bit and Mac clients added to the SEPM server? Thank you.

 

Operating Systems:

Comments 14 CommentsJump to latest comment

.Brian's picture

The packages should've been added automatically during upgrade, were they not??

Try following this guide

Adding client installation package updates

Article:HOWTO81175  |  Created: 2012-10-24  |  Updated: 2013-10-07  |  Article URL http://www.symantec.com/docs/HOWTO81175

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

bspore's picture

No, the packages were not added automatically. The only packages I see after the upgrade are the previous versions I had before.

When reading the HOWTO81175 article Adding client installation package updates it says An installation package that you import consists of two files. One file is named product_name.dat, and the other file is named product_name.info. I do not see either of these files for both the Windows or Mac versions I downloaded from FileConnect.

MichaelD50's picture

If you upgraded your SEPM successfully (http://www.symantec.com/docs/TECH211821), two new PC packages and one new Mac package should have been added to: Admin>Install Packages>Client Install Packages. If not, the upgrade was not successful.

This isn't SEP Small Business Editition is it?

MJD

bspore's picture

When doing the upgrade when adding Symantec Endpoint Protection version 12.1.4013.4013 for WIN65BIT failed and so did the Mac version. I have attached a screenshot. The WIN32BIT already exists because I added that one manually when I did the upgrade before.

No, it is not SEP Small Business Edition.

 

Thank you,

Server upgrade status
Rafeeq's picture

Tried running upgrade.bat file  ? Many time a repair fixes the issue. Make sure you are running in 

mstsc /console.

 

bspore's picture

Where is the upgrade.bat file located? Thanks.

Rafeeq's picture

Run the upgrade wizard located: 'C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\upgrade.bat'

pete_4u2002's picture

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\

bspore's picture

I ran the upgrade.bat file and this did not fix the problem. The client install packages still are not addedd. I was able to find the .info files for the packages but when I try adding those manually I receive an error. I attached a screenshot of that error.

error.png
Rafeeq's picture

call support , they have a tool to delete the existing corrupt package, once thats done you can add it manually.

SOLUTION
STHN's picture

Do you know the name of that tool?

PMCS GmbH & Co. KG - Consulting und Support für Altiris/SEP/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

Beppe's picture

Hello,

when you run the wizard to import the packages, you should select the files in  Symantec_Endpoint_Protection_12.1.4_Part1_Installation_EN  in the folder SEPM\packages

There, you will find the files product_name.dat and product_name.info

Regards,

Giuseppe