Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SEPM

Created: 26 Nov 2012 • Updated: 28 Nov 2012 | 9 comments
This issue has been solved. See solution.

Hi,

I run SEPM v 11.0.5002.333 and after I added clients installation packages with 12.1.2 version the console service stops very often and I need to start the service and login again.

In the APP log there is only:

Event ID: 4096 The Java Virtual Machine has exited with a code of 1, the service is being stopped.

In the SYS log there is only:

Event ID: 7036 The Symantec Endpoint Protection Manager service entered the stopped state.

Is this related with the client package which has been uploaded to the console?

 

Comments 9 CommentsJump to latest comment

Rafeeq's picture

should be related to any upadated version of Java. did you update it recently?

is the sepm service stable?

 

.Brian's picture

Well first off, SEPM 11 doesn't support 12.1 clients. What happens if you remove the packages? I would either stick with the same version of 11 or upgrade to 12.1. See below links:

http://www.symantec.com/connect/forums/clients-ver...

 

About Maintaining Consistency of Software Versions throughout a SEP 11 Organization

https://www.symantec.com/business/support/index?pa...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ian_C.'s picture

Very useful link about the consistency.

Adding the package is not the same as deploying it to clients. Would importing the client software really do this? If he had deployed the software, then I could anderstand.

Please mark the post that best solves your problem as the answer to this thread.
.Brian's picture

SEP 11.x and 12.1 are two completely different products and I've been told 12.1 is not backward compatible with 11.x. I realise it's not the same but I still wouldn't suggest doing something like this in production. I can't say personally what the outcome would be because I've never tested and don't have a need to. Symantec may have answers but that will require a call in to support.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

sandra.g's picture

It's more like 11.x is not forward-compatible with 12.1.x. 12.1.x is designed to host 'legacy' 11.x clients, but the reverse is not really true.

I would as a first step take the client packages out and see if the issue persists. 11.0.5 is old enough (released 9/2009) that it wouldn't even have a whisper of an idea what 12.1.x is.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

.Brian's picture

Yes, what I meant, sorry.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

mi_zi's picture

I guess you are all right - it is not supported.

But now when I am trying to delete the installation package from the console it says taht this is the latest package and I cannot delete it.

What to do in this situation?

I was thinking of upgrading the console to the 11.0.7

 

BR

Mike

sandra.g's picture

If it's been flagged as the latest package then I'm not aware of a way that you can remove it. If you have a database backup that was made prior to adding the 12.1 client packages, you may be able to restore that older backup.

You can upgrade the SEPM to RU7 (11.0.7000), then further upgrade to RU7 MP3 (11.0.7300). I believe the clients can upgrade directly to RU7 MP3. Of course, there's 12.1.2 as well if you're looking to move in that direction, but you may want to have a look at the System Requirements to make sure your server meets the minimum.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

SOLUTION
mi_zi's picture

Hi

I gues I need to restore it. It is the quickest way .

Thank you for all answers.

BR

Mike