Video Screencast Help

SEPM

Created: 10 Sep 2013 | 6 comments

Hi,

I have SEPM version 12.1.1101.401 RU1 MP1 running on a Windows 2003 server. I am trying to push out the SEP to a Windows 2012 64 bit server however I am getting 2 error messages. The server needs the cd because it needs to do a repair on the OS, and it restarts constantly. Is this version compatible with this OS?

 

Thanks 

Carolin 

Operating Systems:

Comments 6 CommentsJump to latest comment

Rafeeq's picture

No

Server 2012 was first supported in SEP 12.1 RU2, so when you tried to install RU1 that is why it failed. RU3 is the latest so that's what you want.

https://fileconnect.symantec.com

put the serial number and download the 12.1.3 

 

.Brian's picture

The first compatible version is 12.1.2

About Windows 8 and Symantec Endpoint Protection 12.1

Article:TECH174348  |  Created: 2011-11-14  |  Updated: 2013-06-12  |  Article URL http://www.symantec.com/docs/TECH174348

 

Symantec Endpoint Protection 12.1 RU2 and later are supported on Windows 8 and Windows Server 2012.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Yes, Windows Server 2012 is supported from SEP 12.1 RU2 onwards.

Just on a kind note: Symantec Endpoint Protection 12.1 RU3 has released and check this BLOG's:

What's new with Latest Symantec Endpoint Protection SEP 12.1.RU3

Latest Symantec Endpoint Protection Released - SEP 12.1.RU3

Upgrading or migrating to Symantec Endpoint Protection 12.1.3 (RU3)

http://www.symantec.com/docs/TECH206823

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Add this article to your favourite list, it can give the info about SEP system requirements, release notes & fix notes.

Release Notes and System Requirements for all versions of Symantec Endpoint Protection and Symantec Network Access Control

http://www.symantec.com/docs/TECH163829 

Try with the latest SEP version (12.1 RU3) and check if you get success.

In case no success then please share the error screenshot.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Tony K.'s picture

Furthermore - even after running OS repair - I would advise possibly contacting support and obtaining the CleanWIpe utility. There still may be some trace files and drivers residing in the server.

 

Once that is done - go ahead and pull SEP 12.1 RU3 (forget RU2 at this point anyways - plus with W8 machines there has been some intermittent issues with RU2 and RU2 MP1 during installs [having to do with disabling Windows Defender] - Pull for RU3 and go for it.

 

Please remember to mark this as resolved if this takes care of the issue

SameerU's picture

Hi

The said version is not compatible please install the latest version i.e SEP 12.1.3

Regards