Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM Admin accounts see different client numbers

Created: 08 Feb 2010 • Updated: 14 Aug 2010 | 11 comments

Good day,

My organization has a dozen admin accounts logged into SEPM at any given time. Each account is seeing different computer count totals, some are even off by a thousand or so.

1. This occurs even if we all refresh at the same time.
2. All accounts have the same access rights to all components within the manager.

Anyone ever have this issue? Let me know what I can detail for you that might allow you(someone) to help me, thanks.
 

Comments 11 CommentsJump to latest comment

mclemson's picture

Wrong forum, try Endpoint Protection (AntiVirus)

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

ohzone - CherylPeterson's picture

Moved...

Endpoint Management,
Endpoint Virtualization
Managing Mobility
Community Manager
www.twitter.com/EMnV_symc
Need Altiris help? IRC chat #Altiris

Vikram Kumar-SAV to SEP's picture

 Make sure you are using latest version SEPM .11.0.5002.333

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

EddieFernn's picture

Server, clients, and Management Console were all installed/deployed using 11.0.5002.333 to everyone/everything.

Visu310's picture

Do you have multiple "domains" within SEPM? ... And also, is there a change in the information when you login with the same admin account on different managers?

Cheers,
Visu.

I came, I saw, I err ;)

EddieFernn's picture

Everything is in the same domain.

All of the management consoles are logging into the same server, over the same port

If I log in with my account from any system I see the same set of numbers. If another person logs into thier account on any system they see they same set of numbers, BUT they are different than my set of numbers.

(I checked the administrator properties for the accounts and they are all the same.) Administrator type: System Administrator

Are we getting warmer?

AravindKM's picture

Do you checked the possibility of duplicate clients?
In the server browser run this url

http://127.0.0.1:9090/servlet/ConsoleServlet?ActionType=ConfigServer&action=CleanClients

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

EddieFernn's picture

We have AD imported. Even still if thier were duplicates would we not all see them if they are all reporting in, duplicates or not? (i dont know im guessing here)

Either way we have Imported AD.

Any other ideas?

AravindKM's picture

Anyway just have a try for duplicates.Duplicates are possible even they are imported from AD also.Have a look in this thread

https://www-secure.symantec.com/connect/forums/sep-and-ad#comment-2965551

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

EddieFernn's picture

Ran the URL you posted in the Server browser. Waited 30 min, we continue to show different numbers. Thanks for the idea.

AravindKM's picture

Just for testing can you crate two users in ad with exact same rights,login using those accounts to windows,then login to SEPM and see whether it is giving same problem.Also try by logging in with same user from two PCs  to SEPM ...

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind