Video Screencast Help

SEPM Can't Update Automatically

Created: 20 Nov 2012 • Updated: 26 Nov 2012 | 17 comments
This issue has been solved. See solution.

Dear All

SEPM can't update automatically, so many clients can't update automatically from this SEPM Server 

SEP installed on this SEPM Server also can't update althought I reinstalled twice times SEP on this SEP Server

please help me fix this problem

Thanks so much !

Comments 17 CommentsJump to latest comment

pete_4u2002's picture

how is SEPM configured to get the updates ,from liveupdate or internal liveupdate server?

what is the SEPM version?

 

Mohan Babu's picture

Goto Control panel 

Select symantec liveupdate icon

Goto General settings tab configure the mode interactive & Error support- Enhanced

Goto run command type luall.exe

It will throw an error message.

Let us know what is the error message.

 

We will proceed accordingly

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

_Brian's picture

Any proxy in place?

Any errors showing when running LiveUpdate from the SEPM?

Check space on C: to ensure there is enough

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

hungnqvn's picture

Dear All

No Using Proxy in this place

I'm using version 11.0.6300.803 

I run LiveUpdate on SEPM Manager and have error message as blow:

  

hungnqvn's picture

Dear pete_4u2002

when i do following steps in link that you provide

http://www.symantec.com/business/support/index?pag...

My SEPM Server running Windows 2008 and when I uninstall LiveUpdate, I don't see these files C:\ProgramData\Symantec\LiveUpdate\Product.Inventory.LiveUpdate and Settings.LiveUpdate 

 

How to do next ?

Mithun Sanghavi's picture

Hello,

Please skip the Step 1 and Step 8 which suggests back-up and restore of the files : Product.Inventory.LiveUpdate and Settings.LiveUpdate.

Make sure you register the SEPM with Liveupdate after reinstall of Liveupdate.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

hungnqvn's picture

I registered the SEPM with Livepdate with command lucatalog.exe -update, 

Then i do repair but not OK

 

Ambesh_444's picture

Hi Hungnqvn,

Please share wich version of SEPM you have installed..?

 

Please find this treads.....

http://www.symantec.com/business/support/index?page=content&id=TECH166923&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D1353582391638jyK86tVtP7CxsP0YvhU1B2MApqmt1l0iVIkTd.

What version of SEPM 12.1 are you running? Please provide us the entire Version number.

http://www.symantec.com/docs/TECH183178

How to Configure the Proxy settings in the Symantec Endpoint Protection Manager (SEPM) 12.1

https://www-secure.symantec.com/connect/articles/how-configure-proxy-settings-symantec-endpoint-protection-manager-sepm-121

 

Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart

http://www.symantec.com/docs/TECH95790

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

hj1979's picture

What the current error message reflect while running LUALL command

Mithun Sanghavi's picture

Hello,

Could you please upload the Log.liveupdate from the current machine to understand the root cause?

<Drive>:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Log.LiveUpdate

Could you once again confirm the SEPM version?

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

hungnqvn's picture

Symantec have policy that deny to post link here? I uploaded log file to  mediafire.com, then post this link here but not OK

I'm using SEPM version 11.0.6300

pete_4u2002's picture

you can post as an attachment here. This file can be opened in notepad.

hungnqvn's picture

I send you attached file , pls extract this .7z file

Tks !

AttachmentSize
Log.7z 35.54 KB
pete_4u2002's picture

is the client on this machine is having LU enabled?

if not then the SPEM is updating or did you run manually?

The LiveUpdate session ran in Silent Mode. LiveUpdate found 2 updates available, of which 2 were installed and 0 failed to install. The LiveUpdate session exited with a return code of 1800, Success

hungnqvn's picture

I resend about Status of SEPM and log.liveupdate file on second SEPM Manager

 

And Status of SEP on this SEPM Server, other machines update through this SEPM have below status

 

 

 

AttachmentSize
Log.7z 106.54 KB