Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SEPM Client Activity Logs shows no entries

Created: 27 Aug 2013 | 10 comments
Rinoa21's picture

Running SEPM reports under Monitors > Logs > System Logs: Client Activity gives no Entries result.

 

Log setting entries = 10000 for 60 days

running other system logs gives result:

 

please advise

Comments 10 CommentsJump to latest comment

Rafeeq's picture

By default time range is 24 hours , Did you try changing it say past 1 week? and try generating the log. How many clients do you have in your network?

Jeshrel's picture

Hi Rinoa21,

 

Whats the version of your manager and client?

Rinoa21's picture

SEP 12.1 RU3

 

yes tried filtering, use of past week, past month or current month but still thesame.

AjinBabu's picture

HI,

Is your client’s having NTP component? And make sure that SEPM and client are able to communicate each other.

Regards

Ajin

Rinoa21's picture

Hi Ajinbabu,

 

yes I have NTP installed.

 

Hi Rafeeq,

Yes there's something on the System log of client.

 

When we run this on database server, there is no result.

 

Select *
from AGENT_SYSTEM_LOG-1
Where HOST_NAME = 'sep client'

RESULT:
Msg 208, Level 16, State 1, Line 1
Invalid object name 'AGENT_SYSTEM_LOG-1'

Rafeeq's picture

How many machines do you have in your network? do they communicate with SEPM?

What is the log setting you have configured by default is 60 days I think you minimized it so there are no logs. On a client if you open SEP interface Helpand Support and Troubleshooting do you see your SEPM server name?

 

Rafeeq's picture

the client logs are stored here

http://www.symantec.com/business/support/index?page=content&id=TECH141236

do you see any latest entry, If yes then its a problem with client not sending data to sepm or SEPM not processing the data from client.

Enabling Sylink log will give us more detail about client log upload status, enable the logging on the client and post the data. By the way do you have proxy defined in your network?

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry

Rinoa21's picture

Hi All,

Symantec Support requested as a copy of the database for them to replicate the issue on their end. Let me keep you guys posted for any update from him.