Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM Console Admin account locked out

Created: 27 Aug 2012 • Updated: 27 Aug 2012 | 27 comments

My manager and backup accounts are both not taking the password I used for long time now. I have used the reset password tool and even reinstall and restore my databases. My DBA account password does work and everything else does seem to work fine but I can not get to the console. I have a case open and they dont seem to get a solution to it yet, they are saying that the next step might be a clean install and then move all my clients to the new installation. I have multiple policies and rules that took me sometime to get to work properly with our in-home develop software so I dont really want to go trough the pain if I dont need to, any help is greatly appreciated.

I'm Running SEP version 11.0.5002.333

Comments 27 CommentsJump to latest comment

pete_4u2002's picture

To reset the administrator password

  • Open Windows Explorer on the computer that runs Symantec Endpoint Protection Manager.
  • Locate the <Drive>:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tools folder.
  • Double-click the resetpass.bat executable file.
  • The password is reset to admin.
  • Change the password immediately.
DavidAG's picture

Done that, no dice. Have waited or changed the clock to go over the 15 min lockout too same result

.Brian's picture

After running resetpass.bat, you tried logging in with admin/admin and that didn't work? it would've prompted you to create a new password...

Was any error message given?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

DavidAG's picture

None when the batch file was run, the error I always get when I try to log on is "Authentication Failure. Please try again" - of course after a couple of tries it locks the account

sandra.g's picture

When you run resetpass.bat, how are you connected to your SEPM? Are you physically at the server, or remoting in? What is the OS of your SEPM? What kind of database?

By the way, I would seriously consider upgrading from the build you're on, as it's nearly 3 years old.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

DavidAG's picture

I have tried them both, at first I was remote in then I tried in the console. If I have to reinstall the system I will  defenetely go for a full upgrade instead of staying with this version, it has worked so well that I felt no need for upgrading to the next

John Santana's picture

Perhaps there was a wrong password typed into the replication partner setting ?

which was updated in the SEPM console but not reconfigured properly in the Replciation settings. 

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

DavidAG's picture

Its the only SEPM server I have so it does not replicate with anyone else

Viachaslau Kabak's picture

Are you trying to connect the remote console?

try to open console on the server and try to login as admin/admin

DavidAG's picture

I used AD in the past but opted long time ago to go back to the SEPM

Viachaslau Kabak's picture

if he logs in as admin/admin it seems he uses a local account)

Sayan's picture

Go To - C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tools and run Resetpass.bat

UID will be Admin and password will be Admin

Ashish-Sharma's picture

I recommend you open a case with Symantec support to get a quick resolution to this issue.

http://www.symantec.com/business/support/contact_t...

https://mysupport.symantec.com/

Thanks In Advance

Ashish Sharma

DavidAG's picture

I have one open but they are "researching" at this point

John Santana's picture

ah,

please keep us updated with the resolution as this is an interesting case.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

Ashish-Sharma's picture

Hi David,

domain when you login is case sensitive.Check proper name and password..

Thanks In Advance

Ashish Sharma

John Santana's picture

is the domain textbox refer to Active Directory domain or something else ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

sandra.g's picture

Domain textbox refers to domains within the SEPM. If you don't use more than the Default (haven't created any new ones), don't enter anything into the box.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

John Santana's picture

Cool, many thanks for the clarification Sandra :-)

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

sandra.g's picture

You're welcome!

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

Mohan Babu's picture

Any update on this?

Mohan Babu

moglie20@gmail.com

+91 9884382160

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)

pankaj_arnot's picture

error when logingin to sepm console   admin account locked

Ashish-Sharma's picture

Hi pankaj,

Which sep version are you using ?

Juct wait 15 min may be unlocked automatically

Thanks In Advance

Ashish Sharma