Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM Console Fails to Start with Java 6 Update 33!

Created: 13 Jun 2012 • Updated: 14 Jun 2012 | 6 comments
This issue has been solved. See solution.

I just upgraded my 2 desktops (WinXP and Win7 x64) to Java 6 Update 33 and discovered that the Symantec Endpoint Protection Mgr app to remotely pull up the console fails with "Application Error: Unable to launch the application."  Details button indicates "Error: Unsigned application requesting unrestricted access to system  Unsigned resource: https://cchsep1:8443/clientpkg/scm-ui.jar".  SEPM console came up just fine with the previous Java 6 Update 32 and is still functional on the SEP server itself since I didn't touch Java there.

Anyhow, I tried searching the Symantec KB and Connect forums but found nothing on compatibility issues with this latest Java 6 release.  Didn't want to open up a case with support since I already have 2 active ones for unrelated Altiris/SMP issues so thought I'd bring this problem to the community's attention.  Hope Symantec or someone out there has a resolution for this issue aside from downgrading Java on my workstations.  Thanks in advance!

Clint

Comments 6 CommentsJump to latest comment

AravindKM's picture

Try this.

In contol panel to to java---General-->network setting and make it as direct connection.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Clint's picture

Nope...this Java setting change doesn't help.  I even tried specifying our proxy server settings but didn't make a diff.

Clint

Mithun Sanghavi's picture

Hello,

Could you please let us know if you are using the SEPM Java Console Desktop shortcut?

If yes, then try deleting the shortcut, uninstalling Java Console and Reinstall by Launching the Java console from IE.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Clint's picture

Hi Mithun,

Yes...I'm running the SEPM Java console on my desktops where uninstalling and reinstalling via IE worked (at least on my WinXP Pro box thus far).  Thanks for the help!

However, I do have a concern about the SEP server itself in regard to upgrading it to Java 6 Update 33; which I have yet to do.  The SEPM shortcut on the server's desktop is different than the one on my workstations where it's instead hitting a sesm.bat file.  Can this same issue occur on the SEP server and if so, how would you fix this since I don't think you can use the same procedure as the SEPM Java Console Desktop shortcut?

Clint

DukeUnleashed's picture

If you clear the cache from the Java control panel, does this resolve the issue?
It could be that the application is loaded in the cache and on startup, the files are not read correctly from the cache. Clearing the cache will force the files to be downloaded again.

Instructions on how to clear cache:
http://www.java.com/en/download/help/plugin_cache.xml

Do let us know if clearing the cache works.

-Duke

DukeUnleashed's picture

The fix for this issue has been posted on java.com:
http://java.com/en/download/help/clearcache_upgrade.xml

This issue appears in 6u33 and 7u5.

Clear the Java Cache!

It is not necessary to delete and recreate the shortcut. The eaiser route is to just clear the Java Cache.

-Duke