Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM console Home page error "Query Failed"

Created: 24 Oct 2012 • Updated: 24 Oct 2012 | 7 comments
This issue has been solved. See solution.

Hi,

When i have try to logging my sepm console home page showing error.

Comments 7 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Check this artical and thread

Query Failed in the Home tab.

http://www.symantec.com/business/support/index?page=content&id=TECH140805

Query Failed error message while accessing SEPM console

http://www.symantec.com/connect/forums/query-failed-error-message-while-accessing-sepm-console

Check this comments

Mithun Sanghavi

Hello,

Basically this happens that for some reason when the database is not upgraded during the migration from a previous version . In that case go to

\Program Files\Symantec\Symantec Endpoint Protection Manager\bin  (substitute Program Files (x86) in this path if working on a 64 bit system ) and run upgrade.bat then repair the SEP  manager installation through Control Panel - Add / Remove programs

Hope this works for you!!

Thanks In Advance

Ashish Sharma

SOLUTION
pete_4u2002's picture

its querying out may be connection with DB.

what is the DB used?

Sach007's picture

After repair sepm manager Add / Remove programs.

Problem are solved