Video Screencast Help

SEPM Console view not updating

Created: 10 Nov 2013 • Updated: 18 Nov 2013 | 18 comments
This issue has been solved. See solution.

Hi any idea why my SEPM console view is not updating?

err1.jpg

Troubleshooting done:

1) clear cache in Luall

2) run luall and update with latest catalogue

3) Restart server

4) Tried login in several admin ID but still same results

5) Connection to ODBC is tested fine

System info:

OS: Windows Server 2003 64Bit

DB: SQL

SEPM version: 12.1 RU1 MP1

Client that register with this server are updated with latest definition but console view not updating.

Below is Live update downloads:-

LU.jpg

Operating Systems:

Comments 18 CommentsJump to latest comment

James007's picture

Could you post live update.log ?

Check this articles if help you.

Symantec Endpoint Protection Manager 12.1 is not updating 32-bit or 64-bit virus definitions due to corrupt content

Article:TECH166923 | Created: 2011-08-10 | Updated: 2013-06-20 | Article URL http://www.symantec.com/docs/TECH166923
Ganesh_Letchumanan's picture

Done follow as per article and its failed as well as my zip file contain all the 3 file stated.

As requested, attached is the liveupdate.log. (Log.rar)

AttachmentSize
Log.rar 84.05 KB
Rafeeq's picture

For me it seems to be perfect firewall or proxy issue. If sepm was able to connect to symantec.liveupdate.com

it would show the current date on the latest update available column.... 

Check your proxy and firewall.

whats the result of this doucment

http://www.symantec.com/business/support/index?page=content&id=TECH102059

Rafeeq's picture

So its clearly your firewall blocking the update check with your network team.

Ganesh_Letchumanan's picture

Failed as suggested.

1) I able to download the files and the zip file have stated 3 files. (means my firewall is working fine)

2) done the clean up as article and still same screen shown.err1.jpg

James007's picture

Try to update manually through .JDB file and check it's update

How to update definitions for Symantec Endpoint Protection Manager (SEPM) using a .jdb file
Article:TECH102607 | Created: 2007-01-08 | Updated: 2013-06-18 | Article URL http://www.symantec.com/docs/TECH102607
pete_4u2002's picture

have you tried this article

http://www.symantec.com/business/support/index?page=content&id=TECH166923&

does updating jdb file helps?

if not post the scm-server-0.log

SOLUTION
Ganesh_Letchumanan's picture

Hi Pete,

Have tried the link option earlier and seems no update.

I've done update using the JDB and seems same. Attached is the scm-server-0.log, seems like some error stated inside but i dont really understand. Can assist.

 
AttachmentSize
scm-server-0.rar 1.52 KB
Ganesh_Letchumanan's picture

After several hour, it back to normal and i've update SEPM to 12 RU4

Rafeeq's picture

Do you use proxy?

  • Login to SEPM
  • Click on Admin TAB
  • Click on Servers
  • Right click Server
  • Edit Server Properties and click on Proxy server TAB if yes , is it configured?

try this document to re-publish the catalog file

http://www.symantec.com/business/support/index?page=content&id=TECH104249

Ganesh_Letchumanan's picture

Hi Rafeeq,

I dont have any issue with proxy or firewall as i able to download the latest definition. My issue is my console not displaying the latest date. Thats all. If you check back my 1st screen shot of Live updates download, you can see that its up-to-date.

Rafeeq's picture

There is a redX on the status screen too. Can you check if this process is running?

Endpoint Status pie chart on the Home screen of Symantec Endpoint Protection Manager console 12.1 does not appear.
Ganesh_Letchumanan's picture

Hi Rafeeq,

Checked and done as stated in docs. Still Fail.

Rafeeq's picture

Hi Ganesh,

Can you check if your SEM5 DB in the database has been limited to particular size or unrestricted db growth.?