Video Screencast Help

sepm database

Created: 21 Aug 2013 • Updated: 21 Aug 2013 | 8 comments
This issue has been solved. See solution.

My sepm database is taking huge space. Request you to provide a solution at the earliest.

Operating Systems:

Comments 8 CommentsJump to latest comment

Ambesh_444's picture

Hello Srt,

Please share the screen shot with us.

And check the these threads.

Thank& Regards,


"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

pete_4u2002's picture

Disk Space Management procedures for the SEPM

this should help to make some space on DB. also chek for log configurtion, rduce the number of days.

Rafeeq's picture

Know issue from earlier version of SEPM what version are you running.

12.1.3 is the latest upgrade it at the earliest

check this document for a temporary solution

How to shrink the embedded database for the SEPM using the Dbunload tool

Beppe's picture


What kind of DB are you using? Embedded or SQL Server?

If SQL Server DB, please browse it in SQL Management Studio it to verify which tables are keeping more space and the tune more specific log retention settings.

The definitions are also using a lot of space, how many releases do you keep in your SEPM?



Sachin Sawant's picture
Follow this
Disk Space Management procedures for the Symantec Endpoint Protection Manager
You can do the following:
1. change the number of revisions retained by the Symantec Endpoint Protection Manager
2. edit the database retention settings for the Symantec Endpoint Protection Manager to help save disk space:
Edit More
Try the following links this should fix you're issue ....
Symantec Endpoint Security Manager: How is Database Maintenance scheduled?
Changing the log settings to reduce the size of the database
How to quickly purge the SEPM log tables on a SQL server