Video Screencast Help

SEPM definitions outdated

Created: 07 May 2014 • Updated: 07 May 2014 | 7 comments
This issue has been solved. See solution.

Hello,

Yesterday is checked definitions on one of my clients and i noticed they were outdated and almost a week old.
I checked my SEPM and the definitions were outdated there also.

Manually i launched live update on my SEPM and i loaded the new definitions without any problem, however today my SEPM definitions is one day older then definitions @ Symantec so i dont think my servers are updating automatically.

A kopple of days back i had a crash on my second SEPM server that does load balancing with my main SEPM server.
Can anyone assist me with restoring my automatic live updates? Im running SEPM 12.1.4013.4013

Thanks.

LEVD

Operating Systems:

Comments 7 CommentsJump to latest comment

levd's picture

I think i found the issue, anyone knows how this can happen:

 

outdated.png

chin_aust's picture

Check it

The Symantec Endpoint Protection Manager does not update virus definitions successfully through LiveUpdate

Article:TECH183178  | Created: 2012-03-07  | Updated: 2014-04-23  | Article URL http://www.symantec.com/docs/TECH183178

https://www-secure.symantec.com/connect/articles/how-configure-proxy-settings-symantec-endpoint-protection-manager-sepm-121

levd's picture

This is not the issue it worked fine for a long time, i dont use proxy servers.

James007's picture

Please follow this

Next Liveupdate Time shows a previous date than the Last Liveupdate Time.

Article:TECH193870  | Created: 2012-07-27  | Updated: 2014-04-21  | Article URL http://www.symantec.com/docs/TECH193870

Next Liveupdate Time shows a previous date than the Last Liveupdate Time

http://www.symantec.com/connect/articles/next-liveupdate-time-shows-previous-date-last-liveupdate-time

James007's picture

You can change the setting as per above articles and check sepm automatic update or not

http://www.symantec.com/docs/TECH193870

levd's picture

I fixed it. Seems like my second SEPM server that crashed for a kopple of days, consumed about 80GB HD space ( for updates ) so ran out of HD space.
I reserved more space for this server and now SEPM is updating again and show a good next update date.

Thanks for the help.

LEVD

SOLUTION