Video Screencast Help

SEPM Dont Work - Embedded Database Service are down

Created: 10 Apr 2012 | 21 comments

Hello Guys

We have a serious issue in my enviroment. For some reason I receive many alerts on Sunday MidNight about Database was Down

When I check the Embedded Database Service are down, but If I try to restart hes go Down again on a few seconds.

I see my Event Viewer and Here the Event:

The description for Event ID ( 1 ) in Source ( SQLANY 11.0 ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: SQLANYs_sem5, Could not start server.

 

I try to restore my DB from a previous backup but I receive a error message.

Any Help?

Thanks

Comments 21 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Could you let us know - 

1) What version of SEP are you carrying? Is that SEP 11.x OR SEP 12.1?

2) Are you carrying any Backup of the Database?

3) Is there enough Disk space on the Server machine?

4) Did you restart the server machine and check if the issue is getting resolved?

5) Could you please upload the scm-server-0.log from the SEPM machine

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

HEMANPR's picture

1) What version of SEP are you carrying? Is that SEP 11.x OR SEP 12.1?

12.1

2) Are you carrying any Backup of the Database?

Yes, But receive error when I try to restore using the Restore and Backup Wizard

3) Is there enough Disk space on the Server machine?

Yes 50GB

4) Did you restart the server machine and check if the issue is getting resolved?

Restart a few times, Dont Work

5) Could you please upload the scm-server-0.log from the SEPM machine

Sure

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

HEMANPR's picture

Here the scm-server-0.log

2012-04-10 10:22:52.384 THREAD 1 SEVERE: ================== Server Environment ===================
2012-04-10 10:22:52.384 THREAD 1 SEVERE: os.name = Windows 2003
2012-04-10 10:22:52.384 THREAD 1 SEVERE: os.version = 5.2
2012-04-10 10:22:52.384 THREAD 1 SEVERE: os.arch = x86
2012-04-10 10:22:52.384 THREAD 1 SEVERE: java.version = 1.6.0_26
2012-04-10 10:22:52.384 THREAD 1 SEVERE: java.vendor = Sun Microsystems Inc.
2012-04-10 10:22:52.384 THREAD 1 SEVERE: java.vm.name = Java HotSpot(TM) Server VM
2012-04-10 10:22:52.384 THREAD 1 SEVERE: java.vm.version = 20.1-b02
2012-04-10 10:22:52.384 THREAD 1 SEVERE: java.home = D:\Program Files\Symantec\Symantec Endpoint Protection Manager\jre
2012-04-10 10:22:52.384 THREAD 1 SEVERE: catalina.home = D:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat
2012-04-10 10:22:52.384 THREAD 1 SEVERE: java.user = null
2012-04-10 10:22:52.384 THREAD 1 SEVERE: user.language = en
2012-04-10 10:22:52.384 THREAD 1 SEVERE: user.country = US
2012-04-10 10:22:52.384 THREAD 1 SEVERE: scm.server.version = 12.1.1000.157
2012-04-10 10:23:13.104 THREAD 1 SEVERE:
org.apache.tomcat.dbcp.dbcp.SQLNestedException: Cannot create PoolableConnectionFactory ([Sybase][ODBC Driver][SQL Anywhere]Specified database not found)
 at org.apache.tomcat.dbcp.dbcp.BasicDataSource.createPoolableConnectionFactory(BasicDataSource.java:1549)
 at org.apache.tomcat.dbcp.dbcp.BasicDataSource.createDataSource(BasicDataSource.java:1388)
 at org.apache.tomcat.dbcp.dbcp.BasicDataSource.getConnection(BasicDataSource.java:1044)
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDataSourceDBConnection(DatabaseUtilities.java:522)
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDefaultDatabaseConnection(DatabaseUtilities.java:419)
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDefaultDatabaseConnection(DatabaseUtilities.java:404)
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDefaultDatabaseConnection(DatabaseUtilities.java:394)
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDBConnection(DatabaseUtilities.java:2588)
 at com.sygate.scm.server.db.util.DatabaseUtilities.testConnection(DatabaseUtilities.java:2545)
 at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:132)
 at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)
 at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)
 at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)
 at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)
 at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)
 at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)
 at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)
 at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)
 at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)
 at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)
 at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)
 at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)
 at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)
 at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)
 at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)
 at org.apache.catalina.core.StandardService.start(StandardService.java:525)
 at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)
 at org.apache.catalina.startup.Catalina.start(Catalina.java:595)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
 at java.lang.reflect.Method.invoke(Method.java:597)
 at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)
 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
Caused by: java.sql.SQLException: [Sybase][ODBC Driver][SQL Anywhere]Specified database not found
 at ianywhere.ml.jdbcodbc.jdbc3.IDriver.makeODBCConnection(Native Method)
 at ianywhere.ml.jdbcodbc.jdbc3.IDriver.connect(IDriver.java:769)
 at org.apache.tomcat.dbcp.dbcp.DriverConnectionFactory.createConnection(DriverConnectionFactory.java:38)
 at org.apache.tomcat.dbcp.dbcp.PoolableConnectionFactory.makeObject(PoolableConnectionFactory.java:582)
 at org.apache.tomcat.dbcp.dbcp.BasicDataSource.validateConnectionFactory(BasicDataSource.java:1556)
 at org.apache.tomcat.dbcp.dbcp.BasicDataSource.createPoolableConnectionFactory(BasicDataSource.java:1545)
 ... 35 more
2012-04-10 10:23:13.104 THREAD 1 SEVERE:  in: com.sygate.scm.server.servlet.StartupServlet
com.sygate.scm.server.util.ScmServerError: Failed to connect to database after tried 20 times, please start the database!
 at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:133)
 at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)
 at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)
 at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)
 at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)
 at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)
 at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)
 at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)
 at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)
 at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)
 at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)
 at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)
 at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)
 at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)
 at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)
 at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)
 at org.apache.catalina.core.StandardService.start(StandardService.java:525)
 at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)
 at org.apache.catalina.startup.Catalina.start(Catalina.java:595)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
 at java.lang.reflect.Method.invoke(Method.java:597)
 at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)
 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
2012-04-10 10:23:13.182 THREAD 1 SEVERE: DomainId: null
SiteId: null
ServerId: 9E16552D0A00FF6D009D04DC166BB9FF
SystemEventId: 1281
EventDesc: Unexpected server error.
MessageId: 1
ErrorCode: 268500992
com.sygate.scm.server.util.ScmServerError: Failed to connect to database after tried 20 times, please start the database!
 at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:133)
 at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)
 at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)
 at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)
 at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)
 at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)
 at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)
 at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)
 at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)
 at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)
 at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)
 at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)
 at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)
 at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)
 at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)
 at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)
 at org.apache.catalina.core.StandardService.start(StandardService.java:525)
 at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)
 at org.apache.catalina.startup.Catalina.start(Catalina.java:595)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
 at java.lang.reflect.Method.invoke(Method.java:597)
 at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)
 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
com.sygate.scm.server.util.ServerException: Unexpected server error.
 at com.sygate.scm.server.util.ServerLogger.log(ServerLogger.java:366)
 at com.sygate.scm.server.util.ServerLogger.log(ServerLogger.java:335)
 at com.sygate.scm.server.util.ServerLogger.log(ServerLogger.java:331)
 at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:276)
 at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)
 at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)
 at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)
 at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)
 at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)
 at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)
 at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)
 at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)
 at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)
 at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)
 at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)
 at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)
 at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)
 at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)
 at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)
 at org.apache.catalina.core.StandardService.start(StandardService.java:525)
 at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)
 at org.apache.catalina.startup.Catalina.start(Catalina.java:595)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
 at java.lang.reflect.Method.invoke(Method.java:597)
 at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)
 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
Caused by: com.sygate.scm.server.util.ScmServerError: Failed to connect to database after tried 20 times, please start the database!
 at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:133)
 ... 26 more
2012-04-10 10:23:14.260 THREAD 1 SEVERE: SEM: Connect to database failed
java.sql.SQLException: SEM: Connect to database failed
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDefaultDatabaseConnection(DatabaseUtilities.java:468)
 at com.sygate.scm.server.util.logging.DbLogHandler.publish(DbLogHandler.java:58)
 at java.util.logging.Logger.log(Logger.java:481)
 at com.sygate.scm.server.util.ServerLogger.log(ServerLogger.java:368)
 at com.sygate.scm.server.util.ServerLogger.log(ServerLogger.java:335)
 at com.sygate.scm.server.util.ServerLogger.log(ServerLogger.java:331)
 at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:276)
 at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)
 at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)
 at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)
 at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)
 at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)
 at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)
 at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)
 at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)
 at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)
 at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)
 at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)
 at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)
 at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)
 at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)
 at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)
 at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)
 at org.apache.catalina.core.StandardService.start(StandardService.java:525)
 at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)
 at org.apache.catalina.startup.Catalina.start(Catalina.java:595)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
 at java.lang.reflect.Method.invoke(Method.java:597)
 at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)
 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
Caused by: java.lang.NullPointerException
 at com.sygate.scm.server.db.util.DatabaseUtilities.getDefaultDatabaseConnection(DatabaseUtilities.java:423)
 ... 32 more
 

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

Mithun Sanghavi's picture

 

Hello,

Upon checking this Logs, it shows - 

 at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
Caused by: java.sql.SQLException: [Sybase][ODBC Driver][SQL Anywhere]Specified database not found
 at ianywhere.ml.jdbcodbc.jdbc3.IDriver.makeODBCConnection(Native Method)
 at ianywhere.ml.jdbcodbc.jdbc3.IDriver.connect(IDriver.java:769)
 
2012-04-10 10:23:13.104 THREAD 1 SEVERE:  in: com.sygate.scm.server.servlet.StartupServlet
com.sygate.scm.server.util.ScmServerError: Failed to connect to database after tried 20 times, please start the database!
 
ServerId: 9E16552D0A00FF6D009D04DC166BB9FF
SystemEventId: 1281
EventDesc: Unexpected server error.
MessageId: 1
ErrorCode: 268500992
com.sygate.scm.server.util.ScmServerError: Failed to connect to database after tried 20 times, please start the database!
 
 
That clearly indicates 
 
The sem5.log may be corrupted.
 
Try to follow the steps from Article: http://www.symantec.com/docs/TECH178718

If the procedure above does not work, perform a disaster recovery:

Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH160736

Check this as well:

https://www-secure.symantec.com/connect/articles/symantec-endpoint-protection-manager-121-database-using-high-amount-hard-drive-space

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Simpson Homer's picture

The database has gone corrupt. Please perform Disaster recovery!

HEMANPR's picture

I do the DR procedure and work just for 1 day. Today I get the same issue with my DB

Any Fix or solution for this?

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

HEMANPR's picture

Guys This process DONT WORK

1) Navigate to C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\ within Windows Explorer.

2) Locate the sem5.log and rename it to sem5.log.old

3) Open a command prompt  and navigate to the following location: C:\Program Files\Symantec\Symantec Endpoint Protection Manager\ASA\win32

4) Issue the following command: dbsrv11 -f "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\sem5.db

5) Start the Symantec Embedded Database service through the service control manager (services.msc). 

Symantec need to create some Fix to solve this. ATM I try to install SEM again and save the DB to SQL Express. Then Restore my DB Backup to SQL Express.

Hope this work...

 

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

HEMANPR's picture

Guys I install the software many times and for some reason at midnight the service stop.

No license issues was related because I have license available until 7/2014

Install and restore the database work just for 1 day.

 

What can be wrong here?

 

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

22Aug's picture

Hi,

Is the log entries shows the same error message as posted above by you?

 

HEMANPR's picture

Man is a Bug of this version 12.1.1000

I speak with Symantec Tech Support and Is waitting for fix this on a new RU for May.

Thanks everyones for tryng to solve this.

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

22Aug's picture

Hi,

SEP 12.1 RU1 MP1 is out, is this version the tech support asked to update?

 

HEMANPR's picture

Not Yet, But Symantec Support told me about this issue was reported and fixed is incluided on the May Release

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

Mithun Sanghavi's picture

Hello,

May Release is SEP 12.1.RU1 MP1 which is already released.

Check this Article: Latest Symantec Endpoint Protection Releases.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

dekalong's picture

Hello,

I have same problem with "Hemanpr"

Can you help me to fix it?

Which one method below I can fix them?

1/ Remove SEMP 12.1 RU1 and fresh-install 12.1 RU1 MP1 (Do I need to recovery old backup-dababase? )

2/ Upgrade from SEPM 12.1 RU1 to MP1

Thank you.

Simpson Homer's picture

The first step would be to remove the existing database, as its gone corrupt and then do a fresh install of 12.1RU1 and upgrade to the patch MP1

HEMANPR's picture

Try to apply the MP1 Patch first.

If this not help you, I move the DB to a SQL server and solve my issue.

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

dekalong's picture

From Symatec Tech support chat:

"We would not be able to restore the database, the existing database is corrupt

We can get the clients back, but not the policies and the group formation

The reason for the database failure was due to assertion failure

We cannot repair embedded database as it's a database within itself

So we have to do a fresh install"

Thanks to support team!

HEMANPR's picture

Dekalong

Do you have a Backup from your current Database?

If Yes, you need to have a SQL Server on your enviroment (Or Locally with SQL Express)

Install the software from scratch and set the Database to the SQL Server

Start the software with the default options and then close all.

Use Restore tool for restore from Embleded Database to SQL Database. Thats the only way to fix this issue.

Let me know OK

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb

Bijay.Swain's picture

The database has gone corrupt. Please perform Disaster recovery!