Video Screencast Help

SEPM Failed to Connect to the server

Created: 01 Sep 2011 • Updated: 02 Sep 2011 | 4 comments
This issue has been solved. See solution.

As you can tell by the title, Symantec won't let me login to the Endpoint Protection Manager. When I go into the IIS under websites and Symantec web server, it says stopped and has a stop sign with the word error in it. I assume once this is fixed I will be able to connect to the server (which is working) and everything will work fine.

On a side note, I upgraded from 11.0.5 to 11.0.7 today, but this issue started long before then, just thought maybe that would fix it.

I am on a computer running windows xp if there is any other questions I am more than willing to answer them in hopes of getting this fixed.

Comments 4 CommentsJump to latest comment

VKalani's picture

Since  you  have installed  SEPM on Win Xp, which has IIS5, only one website could be started at  a time, since there is no application pool in IIS 5, unlike  IIS 6 or 7. Stop the  default website, and then restart the iis admin service. Then try to start the  Symantec Web server, and see  if gets started.

If it  does, then, start the Symantec Endpoint Protection Manager  service, and  see if you  are able top log in!

-VKalani

Rafeeq's picture

Rightly said,

only one site can be hosted on xp IIS.

either default or custom

once the installation is done, u right click on that and select start

everything should be fine.

Mithun Sanghavi's picture

Hello,

Upgrading SEPM to Latest version would not resolve the issue.

In you case, it is important to know few things:

1) When you go to Start> Run> Services.msc; do you see Symantec Endpoint Protection Manager Services stopped OR Symantec Embedded Database Services stopped??

2) Could you please upload the Catalina.out and scm-server-0.log from \Program files\Symantec\Symantec Endpoint Protection Manager\Tomcat\Logs

Usually, Situation like yours happens when the port 8014 is conflicting with another website or any Symantec Port conflicting with anyother Application port.

Again, there could be may reasons as well. So only uplon checking the logs, we may be able to check what is causing the issue to occur.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
tech.coord.'s picture

I stopped the default website and started the Symantec one. Then went into services.msc and started Symantec Endpoint Protection Manager services which was stopped as well. This fixed the problem. Thanks for you help. I was unaware only one website could run in IIS 5.