Video Screencast Help

SEPM hangs after sometime

Created: 26 Apr 2012 • Updated: 10 Oct 2012 | 8 comments
Sabyasachi's picture
This issue has been solved. See solution.

Hi All,

Recently I have upgraded the SEPM from RU6 MP2 to SEPM 12.1 RU1. The clients are yet to be upgraded to the latest version. We encountered some issues of huge network usage after upgradation as we have implemented throttling in IIS in earlier version.

Now we restricted the traffic through NIC adapter by 10mbps half duplex.However the console stops responding after some time for which we need to restart the SEPM services again and again.

I can see some errors in the event viewer saying Apache http server stops responding. Also there is some error showing the jawas stops ineteracting with windows component.

Please anybody could suggest the things to be rectified in such case as our remote webconsole admins are unable to login to SEPM.



Comments 8 CommentsJump to latest comment


Please make sure your SEPM 12.1 server met the system requirement.



Please don't forget to mark your thread solved with whatever answer helped you.

P_K_'s picture

Hello Sabyascahi,will it be possible for you to copy and paste the errors that you see in event viewer?

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

pete_4u2002's picture

also check the scm-server-0.log error.

you may also check this link to improve the performance

Tuning the Performance of the Symantec Endpoint Protection Manager console

Sabyasachi's picture

Hi Prachand,

Attached the same for your reference.

Event Viewer error -

The program javaw.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.

Process ID: 1974

Start Time: 01cd239d5d123f50

Termination Time: 31

Application Path: F:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\jre\bin\javaw.exe

Report Id: 26e4e30d-8f9a-11e1-8711-0050569a2723

Action Centre


Faulting Application Path: F:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\apache\bin\httpd.exe

Problem signature

Problem Event Name: APPCRASH

Application Name: httpd.exe

Application Version:

Application Timestamp: 4e7aa075

Fault Module Name: secars.dll

Fault Module Version: 12.1.1000.157

Fault Module Timestamp: 4eadfd61

Exception Code: c0000005

Exception Offset: 0003ef52

OS Version: 6.1.7601.

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Files that help describe the problem






Will check the scm-server-0 logs and let you know the errors in that.




P_K_'s picture

What is the OS on the server? Is  it a small business server?

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

peter ashley's picture

Please log a support case and work with support to get the crash dump files to engineering for analysis.

P_K_'s picture

Increase the javaheap size and see if that helps

Symantec Endpoint Protection Manager heap size:

    1. Click Start> Run.
    2. In the Run dialog box, type regedit
    3. Press Enter.
    4. Locate the following registry key:
    5. Locate the following keys:
      JVM Option Number 0
      JVM Option Number 1
    6. Adjust the key values upward, and for optimal performance, match the key values.
      For example, to create a 1 GB static heap, set: "JVM Option Number 0" to "-Xms512m", and set "JVM Option Number 1" to "-Xmx1024m".
    7. Close Regedit.
    8. Click Start > Settings > Control Panel > Administrative Tools
    9. In the Services dialog box, right-click Symantec Endpoint Protection Manager, and then click Restart.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Sabyasachi's picture

Hi Prachand,

Java Heap size is already raised to 1gb. A case is already logeed with Symantec.