Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SEPM LiveUpdate encountered one or more errors. Return code = 4

Created: 10 Dec 2013 | 15 comments

Hi to all,

In SEPM server not getting updated but Internal live update server download and distribute is successfully.

How to update the SEPM.Kindly help me.

 

Operating Systems:

Comments 15 CommentsJump to latest comment

James007's picture

Duplicate thread

https://www-secure.symantec.com/connect/forums/sepm-and-clients-are-not-updating-live-update-server

Juct check SEPM can update .JDB file
How to update definitions for Symantec Endpoint Protection Manager (SEPM) using a .jdb file

 

Article:TECH102607 | Created: 2007-01-08 | Updated: 2013-06-18 | Article URL http://www.symantec.com/docs/TECH102607

 

Chetan Savade's picture

Hi Mahesh,

You can delete this thread and continue with the old thread because it's still in active state.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Maheshdadi's picture

My issue has been not solved.

My SEPM server is not getting update.

And which clients profile's are configured as get update from SEPM server there are also not getting update.

 

Rafeeq's picture

Its obvious that clients will not get update because your SEPM does not have latest defs to distribute.

What are the steps you followed so far....

Maheshdadi's picture

I am trying to manully download live update content from admin menu in SEPM Management console.

It is showing unexpected server error.

James007's picture

Did you try manuaaly update

How to update definitions for Symantec Endpoint Protection Manager (SEPM) using a .jdb file

 

 

Article:TECH102607 | Created: 2007-01-08 | Updated: 2013-06-18 | Article URL http://www.symantec.com/docs/TECH102607

 

also you are use SQL 2005 so just try below articles help you.

http://www.symantec.com/docs/TECH211503

.Brian's picture

Do you have plenty of space on C:?

Check your lue.log file for errors

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Maheshdadi's picture

Hi James,

I have tried to manually update using jdb update file.But in SEPM Management Console still showing Nov 25 Definition.

As per event logs i have found Definition download success but install failed.

I have changed the root.xml mentioned in Article http://www.symantec.com/docs/TECH211503 after that Symantec Manager service is automatically stoping when i open the console.Then i revert back to old root.xml file.

Hi Brain,

I am Having 8GB Free space in C Drive.

 

James007's picture

You can clear old virus defination as per below articles
Symantec Endpoint Protection Manager 12.1 is not updating 32-bit or 64-bit virus definitions due to corrupt content

 

Article:TECH166923  |  Created: 2011-08-10  |  Updated: 2013-06-20  |  Article URL http://www.symantec.com/docs/TECH166923

 

Maheshdadi's picture

Hi James007,

I deleted the old definitions.and i  have selelcted in SEPM console admin ---->edited the source servers to liveupdate.symantec server.

then it got updates and if i give internal live update server it is not getting.

Now SEPM is having  Dec 10 r24 update.And clients alos got updated upto Dec 10 r24

James007's picture

As per log previous thread

Try this articles and check again and post the logs

LiveUpdate Administrator 2.x Server Connection Recommendations

 

 

https://www-secure.symantec.com/connect/articles/liveupdate-administrator-2x-server-connection-recommendations

SameerU's picture

Hi

Can you please update on the solution provided.

Regards