Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEPM new install roll back on IIS configuration 2

Created: 19 Sep 2013 | 6 comments

Reference Thread

In the above thread I was informed that my version of SEP wasn't compatible with server 2k8r2, so I installed a new VM on 2k8.  Seems that I'm still rolling back on the install at the same point as before.  I attached me sepm.log 

Operating Systems:

Comments 6 CommentsJump to latest comment

MichaelD50's picture

I will probably get smacked down for suggesting this, but if you have a serial number (Mxxxxxxxxxx), you may want to go to FileConnect (https://fileconnect.symantec.com) and see if it will allow you to download the SEP 11 RU7 MP3 (11.0.7300).

SEP 11 RU4 was released in December 2008.

In theory, if you have let your support contract expire, you are in a real gray area to even legally use the software anymore.

MJD

SameerU's picture

Hi

Please upgrade to the latest one i.e SEP 12.1.3

Regards

Ambesh_444's picture

Hello,

Please run latest clean wipe on the server and then reboot the server twice. and then try to install it.

Please install latest version of sep which is sep 12.1.3.

How to install Symantec Endpoint Protection on Windows Server Server Core Operating Systems

http://www.symantec.com/business/support/index?page=content&id=TECH174673

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Beppe's picture

Not to mention defects and vulnerabilities of such old SEPM version like 11.0.4000...

Regards,

Giuseppe

SMLatCST's picture

Can you confirm if you have any Service Packs installed or if this is running Win2k8 RTM?

#EDIT#

Oh yeah, have you also attempted Brian's post regarding installing the LiveUpdate client first?

If that still fails, then you could also try installing the v3.3.0 LU Client from the below link instead as it's slightly newer than that included in the SEP11MR4 media:

ftp://ftp.symantec.com/public/english_us_canada/li...

Just for reference, I grabbed that link from:
https://support.norton.com/sp/en/us/home/current/solutions/v57903068_EndUserProfile_en_us

Once you have the LU Client installed, try running the SEPM install again.

Mithun Sanghavi's picture

Hello,

Could you please update us on what Service pack is installed on Windows 2008 R2?

You are trying to install the SEP 11.0.4000.2295. Please install the Latest version of SEP 11.0.7300.

Starting with the release of 11.0.5002.333 (RU5), SEPM supports Microsoft Windows Server 2008 R2 (all editions except for Itanium), and Microsoft Windows Server 2008 Service Pack 2 (all editions except for Itanium).

References:

About Endpoint Protection support for Windows 7 and Windows Server 2008 R2

http://www.symantec.com/docs/TECH94910

It is important for Maintaining Consistency of Software Versions throughout a SEP 11 Organization

 
Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.