Video Screencast Help

SEPM not sending email notifications

Created: 22 Mar 2012 | 16 comments

Hi i gave the settings in SEPM which i have been using in my outlook but i am not able to send mails from my SEPM.what changes should i make?

Comments 16 CommentsJump to latest comment

NRaj's picture

Check if the blow article was followed.

How to Configure Symantec Endpoint Protection Manager to Send Email Alerts

http://www.symantec.com/business/support/index?pag...

 

Post a screenshot of the configuration.

Let us know hoe it goes.

pete_4u2002's picture

on the SEPM box, is the SMTP service on ?

Configure SEPM to connect to the email server:

  1. In the Symantec Endpoint Protection Manager console, click Admin.
  2. Click Server panel.
  3. Select the Management Server for which you wish to configure the email server and go to Edit Server Properties..
  4. In the Server Properties dialog box, click the Mail Server tab.
  5. Enter the Server Address, which would be an IP address, host name, or domain name of the email server.
  6. Enter the Port Number for the email server that sends the notifications.
  7. Enter the User name of the account on the email server. If you want to configure administrator email notifications, you should use the format user@domain in this text box. If the text box is left blank, SYSTEM@computer name sends the notifications.
  8. Enter a Password of the account on the email server. This field is mandatory if the email server requires authentication
anoopjeevan's picture

Hi pete,

Yes, the smtp service on the SEPM box is running.

I have configured mail server only according to the steps above.

These settings are working very fine in my outlook to send mails,is there any test to check these settings.

Currently i am using this authentication failure for testing:

Login to the Symantec Endpoint Protection Manager Console

    Click on the Monitors tab
    Click on the Notifications tab
    Click on the Notification Conditions button
    Click on the Add option and select Authentication failure
    Type a name for the notification
    Select Failure type as Occurrences on a single server
    Specify 1 occurrence within 1 minute
    Specify the e-mail address that needs to be notified
    Click OK and log off from the SEPM console
    Attempt to login to the SEPM console with a wrong password
    You will receive an Authentication failure error and a notification will be sent out to the e-mail address specified in the notification that you configured earlier.
    If you do not receive an e-mail then you may want to check your Mail Server settings in the SEPM console and verify they are correct.

 

But its not working,please guide me.

 

Thanks in advance,

Anoop Jeevan

a.JPG
anoopjeevan's picture

Hi raj,

I have configured my mail server according to that article only.But some things wrong, i am not getting mails.Even though those credentials are vaild.Please find the attached screen shot and please post if you need more info to solve issue.

Regards,
Anoop Jeevan.

SameerU's picture

Please check the username and password for authentication

Regards

SameerU's picture

Please check the port number

Regards

anoopjeevan's picture

Hi sameer,

I am using the same credentials and port no in outlook.Its working fine there.And i also the same settings to login into gmail.

Could you please elaborate and explain if i didn't get you??where should i check and what should i check??

Thanks in advance,
Anoop Jeevan.

SameerU's picture

Also can you check whether the IP Address is correct or try with the Hostname of the SMTP Server

Regards

anoopjeevan's picture

Hi,

IP address of smtp.gmail.com keeps on changing, so i cant use it for mail server config.

I think hostname is smtp.gmail.com, I have been using it already.

Your response is really appreciated.

 

Regards,
Anoop Jeevan.

anoopjeevan's picture

HI pete,

Any suggestions please??

Regards,

Anoop Jeevan.

Jason1222's picture

A couple of things you can look at here.

You are using "SEPM 11.0.x" correct?

From what I can see, you are trying to use port 587 (TLS) for SMTP settings.

"As more email providers move to requiring encrypted connections to their servers a need has arisen for complete support of the major protocols in use. The Symantec Endpoint Protection Manager presently supports SSL connections but lacks the support for TLS encryption. Since TLS has grown in popularity some major email providers have begun restricting email traffic to TLS only. This removes the possibility of a plain-text or SSL connection and reduces the number of servers that will accept mail from the Symantec Endpoint Protection Manager. Please consider adding TLS support in order to meet this need and provide for the best Notification and Reporting system, since TLS is not going away and may soon replace SSL email in many environments."

Please add a vote for this:

https://www-secure.symantec.com/connect/ideas/add-support-tls-email-encryption-symantec-endpoint-protection-manager

* * * * * *

The solution to your problem is use port 465 (SSL) instead of port 587 (TLS). 

This may STILL NOT WORK, because it is possible, GMAIL wants to explicitly indicate to use SSL (which is not supported in your version of SEPM) - see screen shot.

 

So, if you cannot use port 465 to send an e.mail from "smtp.gmail.com" you may want to try have the mail sent via port 25.

* * * * * *

Cheers!!

ssl.jpg
Ashish-Sharma's picture

HI Anoop,

 

Kindly Add your Symantec server IP address in your organization Exchange Server Application Relay.

Thanks In Advance

Ashish Sharma

 

 

K33's picture

yes first you have check your ip address add or not in SMTP application relay.

anoopjeevan's picture

HI ashish,

thanks for your reply.we are using gmail domain for our office.We dont have Exchange Server Application Relay in our organistation.

Regards,
Anoop Jeevan.

anoopjeevan's picture

Hi kahish,

thanks for your reply, i dont know about SMTP application relay.Please elaborate and explain to me.

Thanks in advance,

Anoop Jeevan.

Jason1222's picture

Anoopjeevan,

Because you are using GMAIL and want to use an Unsupported protocol, what you are trying to do will not work.  I understand you used the same settings as in your Outlook, but Outlook does support TLS (port 587).  You need to change the port nnumber for your SEPM server to use either port 25 or port 465 and than it will work.