Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM not updating

Created: 07 May 2013 • Updated: 07 May 2013 | 8 comments
This issue has been solved. See solution.

Hi,

I have a Symantec endpoint protection manager version 12.1.671.4971, it does not update automatically. What I need to do is to log in the windows server and launch the LUALL manually , i.e., go into the folder and launch it. Here also I have a problem, once 1 launch LUALL, only 1 update is downloaded then I have error message 'LU1835: Connection to the LiveUpdate server failed'. I thus have to launch the LUALL 15 times to be able to download all the updates, 1 for downloading 'SEPM Virus Definitions Win32 v12.1' then I get error message; relaunch LUALL second time to download 'SEPM Virus Definitions Win64 (x64) v12.1' and so on. I thus do the manual update every week but I know it is not good since in a day there are several updates.

Can you please help me out to solve this issue. Is there a setting that I can change to solve the problem?

Thanks

Arvind

Operating Systems:

Comments 8 CommentsJump to latest comment

W007's picture

Error: "LU1835: Connection to the LiveUpdate server failed" (Enterprise)

Article:TECH101807  |  Created: 2006-01-20  |  Updated: 2013-01-11  |  Article URL http://www.symantec.com/docs/TECH101807

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Rafeeq's picture

seems like its getting timed out...do  you use proxy? checked if your FW is blocking "Content Updates"

Increase the time out value as per this document

 

Error: "LU1835: Connection to the LiveUpdate server failed" (Enterprise)

 

http://www.symantec.com/business/support/index?page=content&id=TECH101807

http://www.symantec.com/business/support/index?page=content&id=TECH188847

 

SOLUTION
technical_specialist's picture

Check the below

 

 

Symantec Endpoint Protection manager is not able to download "Antivirus and Antispyware definition" : error "lu1835".
Article:TECH158680  |  Created: 2011-04-22  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH158680
 
SameerU's picture

Hi

Can you please upgrade to SEP 12.1.2 and let me know the status

Regards

 

Gavinash's picture

Hi,

Thanks a lot for your comment. I have already changed the timeout setting for LiveUpdate to extend the session period; I will check tomorrow whether this will solve the problem.

Thanks!!

SameerU's picture

Hi

Please update and mark as a solution which ever you feel has given the right answer

Regards

 

.Brian's picture

Run the SymHelp tool to check for errors

Symantec Help (SymHelp) Download

Article:TECH170752  |  Created: 2011-09-29  |  Updated: 2013-04-29  |  Article URL http://www.symantec.com/docs/TECH170752

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Gavinash's picture

Hi,

Thanks a lot for your comment. I checked the SEPM today and it is updating automatically, changing the timeout setting for LiveUpdate solved the problem.

Thanks again!!