Video Screencast Help

SEPM Not Updating Client Status

Created: 02 Aug 2012 • Updated: 14 Aug 2012 | 11 comments
This issue has been solved. See solution.

I took control of a SEP installation from a former net admin, and I am having strange issues with SEPM updating client status. I noticed the issue when I had to remove an old installation from a client and reinstall the newer package. I searched for unmanaged clients, and chose the specific client. The package installed fine, and eventually received the current updates (I compared the serial on the client and server). On the SEPM, the client wasn't added to the group I chose, so I had to manually add the computer. After an hour the client still showed it wasn't connected to the server (computer monitor icon), and I cannot issue commands to the client from the console. I tried updating other clients and all of our clients have this issue. I checked the client's manager logs and it is successfully connecting to our SEP server and retrieving updates. I am on the verge of just doing a fresh install of our SEP and building it from scratch. If I left out any info let me know and I'll post it. Thank you in advance!

Comments 11 CommentsJump to latest comment

pete_4u2002's picture

is this machine imaged?

is the client not reflecting on console? if it reflects, delete from console and check if it starts reflecting.

james.devan's picture

Yes the machine is imaged. What do you mean reflect? The client is updated and shows as updated with a green status. On the manager it shows just the computer monitor (not communicating).

pete_4u2002's picture

have you followed this article

Configuring Symantec Endpoint Protection client for deployment as part of a drive image (SEP 11)

http://www.symantec.com/business/support/index?page=content&id=TECH102815
 

james.devan's picture

I have not seen this article before. I wish I had this information when I first started as the new net admin. We are transitioning to thin clients that will use terminal services, so symantec will be installed on the TS server which will be a lot easier to manage. We are not deploying any new thick clients, so I don't believe we will need the symantec client built into an image any more. I am just trying to figure out if our current SEP installation is misconfigured, and would warrant re-installing. I need to make sure our currently deployed thick clients are up to date until the transition.

Jackie007's picture

If you using imaged System....

Kindly check this download may be help...

https://www-secure.symantec.com/connect/downloads/image-installation-system-problem

Thanks....

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you

Chetan Savade's picture

Hi James,

Please mention SEPM and SEP client version. There is no need to start it from scratch.

Probably it's happening due to the same OS image.

SEP 11: Configuring Symantec Endpoint Protection 11.x client for deployment as part of a drive image

http://www.symantec.com/docs/TECH102815

SEP 12: How to prepare a Symantec Endpoint Protection 12.1 client for cloning

http://www.symantec.com/docs/HOWTO54706

Also try this option also,

Delete clients older than 30 days, change it to 1 days

http://www.symantec.com/docs/TECH93732

http://www.symantec.com/docs/TECH176400

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

james.devan's picture

Both the SEPM and SEP Clients are on 11.0.6005.562. Right now I have a virtual test computer running in XP Mode, so it is not a part of our images. It is still not updating it's status in the SEPM. It will receive updates if you manually request them from the client. I did try the method that Jackie007 provided, which resulted in no change.

To troubleshoot on my end, I made a test group and applied default policies to that group only to see if our company policy configuration was at fault. This test group had no change as well.

Edit: I changed the inactivity period to 1 day as well.

james.devan's picture

I was able to make a small breakthrough. When I remotely deploy SEP it now shows up in the manager. However, it shows up as a user and not a computer. When I remotely deploy the SEP I make sure that computer priority is selected, not user. Any ideas why it is doing this?

Chetan Savade's picture

Hi,

Is there any latest update?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

james.devan's picture

Sorry for the lack of updates. I actually contacted our former net admin to see why it was setup the way it was. He failed to document everything before he left. Long story short it was setup to default to user mode because we are switching to thin clients, and the thin clients won't have SEP installed.

SOLUTION