Video Screencast Help

SEPM Remote Console 0x10010000 error

Created: 13 Jun 2012 • Updated: 13 Jun 2012 | 5 comments
This issue has been solved. See solution.

Server: Windows 2003 STD / SEP12.1 RU1 MP1 / Java 7.5

PC: Windows 7 (64) /Java 7.5 (x86)

Open http://server:9090/servlet/jnlp/Servlet and enter credentials system starts to process then the error appears.

Uninstall Java 7.5 then install 6.26 via link from http://server:9090/symantec.jsp then login via above link fine, no error.

I can log in locally on the server no problem.

I've searched the forums and nothing seems to fit this issue...any ideas?

Thanks.

 

Comments 5 CommentsJump to latest comment

Swapnil khare's picture

check this might work

https://www-secure.symantec.com/connect/forums/unexpected-server-error-errorcode-0x10010000-0

 

Alternatively check java version too , you would find jre setup from downloaded image try reinstalling it on this machine , reboot and then check accessing , hope port 9090 is open with out any firewall .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Mithun Sanghavi's picture

Hello,

Java 7 is not supported with SEP 12.1 RU1 MP1. However in the further releases of SEP, it may be supported.

Here are the steps with Java 1.6 update 31 to access SEPM via Java console:

  1. Make sure you have installed the latest version of Java 1.6 update 31 installed on the SEPM server.
  2. Open a web browser and go to: http://localhost:9090/
  3. Once the site comes up click the "DOWNLOAD & LOG IN" link (the upper right hand button).  This should launch the remote console.
  4. If you get a Java security error that says "Block potentially unsafe components from being run?" click "No".

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
thedominion's picture

Beyond Java being sooooooo slooowww this is another reason to get off Java based applications.

Thanks, I will DOWNGRADE my Java to meet Symantec's requirements!

Ian_C.'s picture

And what then? Go, Like Altiris and SMP to a Silverlight interface?

No cross platform compatibility & MS has effectively killed Silverlight.

At least with Java we have cross platform support.

Please mark the post that best solves your problem as the answer to this thread.
Will C.'s picture

I had the same problem.  I edited the shortcut to specifically use a 32-bit Java 6 JRE instead of the default JRE.  See this thread for details.  You can still keep your Java 7 installed.

https://www-secure.symantec.com/connect/forums/java#comment-7273451