Video Screencast Help

SEPM server not updating

Created: 06 Jan 2013 • Updated: 08 Jan 2013 | 20 comments
This issue has been solved. See solution.

Hello All,

I have a problem with my SEPM server, SEPM server is not updating for that all clients are not getting updated.

Comments 20 CommentsJump to latest comment

Ambesh_444's picture

 

Hi,
 
1) Delete all older definitions on SEPM server.
2) Please run the Liveupdate from the SEPM.
 
For the same you may have to go to Admin > Server > Highlight Local Site> Click on Download Liveupdate Content
3) Please check that youe SEPM server having free disk space or not.
4) Make sure that you have installed latest version of live update on the SEPM.
5) Even i would like to request please Migrate the SEPM to the Latest version of SEP 12.1.2015 (RU2)
 
Please check with these Articles:
 
Symantec Endpoint Protection Manager (SEPM) does not update virus definitions. Liveupdate not working on the Symantec Endpoint Protection Manager 12.1
 
http://www.symantec.com/docs/TECH183178
 
 
And if you having proxy configured then check below article.
 
How to Configure the Proxy settings in the Symantec Endpoint Protection Manager (SEPM) 12.1
 
https://www-secure.symantec.com/connect/articles/how-configure-proxy-settings-symantec-endpoint-protection-manager-sepm-121
 
Required exclusions for proxy servers to allow Symantec Endpoint Protection to connect to Symantec reputation and licensing servers
 
http://www.symantec.com/docs/TECH162286
 
http://www.symantec.com/docs/TECH183178
 
https://www-secure.symantec.com/connect/articles/t...
 
http://www.symantec.com/business/support/index?page=content&id=TECH183178
 
Hope this may help you!!!
 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

SOLUTION
Ashish-Sharma's picture

 

HI,

SEPM server are updated Latest Defination ?

Try to run luall.exe 

Can you Post log.liveupdate

Thanks In Advance

Ashish Sharma

 

 

pete_4u2002's picture

is teh SEPM updated?

are the clients communicating to the SEPM?

can you post the sylink log?

Jwelina's picture

yes all client are connected with SEPM and they are online..even i have checked telnet..

Ashish-Sharma's picture

Is SEPM console are updated ?

Thanks In Advance

Ashish Sharma

 

 

pete_4u2002's picture

is SEPM updated? if yes, can you post the sylink log from client?

Jwelina's picture

Hello,

thats the issue SEPM is not updating since 6 th dec 2012..
I have checked and got that SEPM was not having enough space thats y sepm was not updating, Now i have created space then too its not getting upadted..

Chetan Savade's picture

Hi,

Could you please confirm how much free space is available on SEPM installed drive?

You can try to reboot the system, try to register liveupdate again.

Follow this article on the SEPM machine.

How to Uninstall and Reinstall LiveUpdate When a Symantec Endpoint Protection Manager or Symantec Endpoint Protection Client is Installed (SEP 11.x)

http://www.symantec.com/docs/TECH102609

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

pete_4u2002's picture

when you click on LU from SEPM console, does it throw any error?

also check if this link helps
Symantec Endpoint Protection Manager (SEPM) 12.1 is not updating 32 or 64 bit virus definitions.
http://www.symantec.com/docs/TECH166923

Rafeeq's picture

Please do a repair of SEPM from add/remove programs, this will help it to re-register the liveudpate and it will start downloading new definitions.

Jwelina's picture

thanks a lot every one for ur gr8 support...
Problem has been solved....

Have a good day to all...

.Brian's picture

What was the solution? Please mark accordingly.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ambesh_444's picture

Hi,

Please let me know what was the solution..

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

russr123's picture

this is what i get..

January 7, 2013 9:03:41 AM EST: LiveUpdate failed. [Site: City of xxx] [Server: xxx-DC01]
January 7, 2013 9:03:40 AM EST: LUALL.EXE finished running. [Site: City of xxx] [Server: xxx-DC01]
January 7, 2013 9:03:40 AM EST: LiveUpdate encountered one or more errors. [Site: City of xxx] [Server: xxx-DC01]
January 7, 2013 9:03:39 AM EST: LUALL.EXE has been launched. [Site: City of xxx] [Server: xxx-DC01]
January 7, 2013 9:03:39 AM EST: Download started. [Site: City of xxx] [Server: xxx-DC01]

russr123's picture

more...
2 screens attached...

clients are set to update every 4 hours... none do...

any ideas?

error.JPG error2.JPG
Ashish-Sharma's picture

hi,

Do you have same problem ?

If yes please don't mind Create new thread ..

Thanks In Advance

Ashish Sharma

 

 

.Brian's picture

Check this:

How to Uninstall and Reinstall LiveUpdate on SEPM 12.1 (Enterprise Edition or Small Business Edition)

https://www.symantec.com/business/support/index?pa...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002's picture

was the same error earlier?
if yes, apply the solution you fixed earlier.

rs_cert's picture

Hi- Kindly mark the helpfull comment as a solution so it can help to other.