Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEPM service start and stop immediately

Created: 10 Jul 2011 • Updated: 11 Jul 2011 | 11 comments
This issue has been solved. See solution.

Hello all,

installing SEP 12.1 (RTM) on a fresh new Server 2003 STD. When installation wizard check for pre-requisit, didn't complain about java installation missing(!), but why not. Installating Java 6 update 26 afterwards. Reboot Server.

Trying to start SEPM and obtain this message :

Could not create the java virtual machine

In Windows eventlogs I can see :

Error 4096

I've already seen this error with 11.0.6xxx, and I've already change the registry key :

HKLM\System\CurrentControlSet\Services\SemSVR\parameters\JMV Option number 0 and 1

and file : Sesm.bat

Any Suggestions ?

Comments 11 CommentsJump to latest comment

Optimus.prime's picture

Hi ,

    Run a repair  from add\remove program . then check the JVM 0and 1 .

Rafeeq's picture

remove all the versions of Java from add/remove programs

open

browser

http://localhost:9090 this will install remote console and also java..

start the sepm service; you should be good

kavin's picture

Please try to set the max-heap-size for the JVM to a smaller number than your computer has available.

HKLM\System\CurrentControlSet\Services\SemSVR\parameters\JMV Option number 0 and

set the value for 0 = 256 or128 or 64

set value for 1 = 512 or 256 or 256

you can start from left to right with combinations given fro value 0 & 1 respectively.

Reducing the JVM number should help.

Chetan Savade's picture

Hi,

This can be as a result of a repair install occuring automatically or initiated manually and improper settings chosen in the configuration wizard or cancelling the wizard. Adjust the Java heap settings for the Symantec Endpoint Protection Service and console.

Check this article: Tuning the Performance of the Symantec Endpoint Protection Manager console

http://www.symantec.com/business/support/index?pag...

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

J.Bonner's picture

Looks like you just copied the URL from your browser, and the support site is messed up and doesn't like that.

You gave this link: http://www.symantec.com/business/support/index?page=content&id=TECH105179%C2%A0

If you change it to this, it works: http://www.symantec.com/business/support/index?page=content&id=TECH105179

Btw, here is the permalink from the top of the KB article: http://www.symantec.com/docs/TECH105179 (this is probably the best URL to use when linking to the KB article)

Jon

Mithun Sanghavi's picture

Hello,

To find the specific cause for the Java error, look in the scm-server log. The scm-server log is typically located in the following location:

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\scm-server-0.log

Could you upload the same?

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Paul Murgatroyd's picture

SEPM contains Java, there should be no need to install an extra version of Java locally on the server.

I would suggest having a look in scm-server-0.log or catalina.out, both should be located in the \Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs folder

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

DCourtel's picture

Thanks all for your suggestions.

SEPM contains Java, there should be no need to install an extra version of Java locally on the server.

I wasn't aware of this. Good to know.

Finally find this Microsoft's KB :

http://support.microsoft.com/kb/971812

Installing this KB solve the probleme.

DCourtel.

End User Support Technician

Publish Third Party Applications in Wsus : http://wsuspackagepublisher.codeplex.com/

SOLUTION