Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM uses UTC timezone instead of system time zone setting

Created: 18 Jun 2013 | 2 comments

SEPM uses UTC timezone instead of system time zone setting, after upgrade from 12.1 to 12.1 RU2.

And I can see many warning messages in the log file "reporting.log" located in "D:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\apache\logs" 

2013-06-18 01:16:09 Refreshing reporting log[18-Jun-2013 01:16:09 UTC] PHP Warning:  mktime() [<a href='function.mktime'>function.mktime</a>]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'UTC' for '8.0/no DST' instead in D:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Php\Include\Util\util.php on line 4090
[18-Jun-2013 01:16:09 UTC] PHP Warning:  mktime() [<a href='function.mktime'>function.mktime</a>]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'UTC' for '8.0/no DST' instead in D:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Php\Include\Util\util.php on line 4090

How can I reslove this problem?

Thanks in advance.

Operating Systems:

Comments 2 CommentsJump to latest comment

Rafeeq's picture

Symantec Endpoint Protection Manager Notification Emails Display all Event Times in GMT

 
Symantec Endpoint Protection Manager reports incorrect time if the system time zone is set to Moscow Time.

 

Leo Young's picture

The articles discussed are not for my issue.  Since SEPM runs well, I decide to ignore this warning.

Anyway, thanks for your help.