Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM Using 100% CPU

Created: 25 Sep 2012 • Updated: 07 Nov 2012 | 6 comments
This issue has been solved. See solution.

Looking at one of my SEPM machines and I am finding it is using 100% cpu frequently two processes seem to be the big issue HTTPD.exe and SEMSVC.EXE.  

 

I am on 12.1 RU1 MP1  

 

Any one have any suggestions on things to look at?

 

Comments 6 CommentsJump to latest comment

.Brian's picture

Httpd.exe process utilizes 100% CPU

http://www.symantec.com/business/support/index?pag...

What type of DB do you have, embedded or SQL?

 

Tuning the Performance of the Symantec Endpoint Protection Manager console

http://www.symantec.com/business/support/index?pag...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Rick Bywalski's picture

I am trying that suggestion will see if it works

Rick Bywalski's picture

Maybe I spoke too soon going to keep monitoring it for a day or two.  I had to reboot after makeing the changes to the config file and CPU stayed pretty high for a few minutes after I got logged back in but it is working its way down now.  

Mithun Sanghavi's picture

Hello,

Could you let us know what OS is the SEPM server running on?

Is the SQL and SEPM installed on the same server machine?

Any errors in the Application Logs, System Logs under event viewer?

Check this Thread: 

System is unresponsive due to SemSvc.exe once Symantec Endpoint Protection Manager is upgraded to 12.1

http://www.symantec.com/docs/TECH168248

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.