Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPM won't push virus defs to clients

Created: 13 Feb 2013 • Updated: 13 Feb 2013 | 15 comments

Not sure where to start my request so my apologies if I should post somewhere. SEPM is not pushing out virus updates. Have tried using the run command to update client content but the job is not starting. Thoughts?

Comments 15 CommentsJump to latest comment

.Brian's picture

What is the heartbeat set to?
Running the command from SEPM causes liveupdate to start on the client once it receives the command after checking in. Upates won't come from the SEPM in this case

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

GZC2004's picture

Not sure. My netwrok admin is stranded at sea (the cruise ship Triumph) and has no communication. I have been playing with SEPM and not sure where to look for the heart beat setting.

.Brian's picture

On the Clients page, go to the Policies and click on Communication Settings. It should be right in the middle.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

ohzone - CherylPeterson's picture

I've moved this thread to the Endpoint Protection forum

Cheryl

Endpoint Management,
Endpoint Virtualization
Managing Mobility
Community Manager
www.twitter.com/EMnV_symc
Need Altiris help? IRC chat #Altiris

rs_cert's picture

How many clients are out virus updates?

SEPM Server is with latest defintion or not?

What is the Heart beat setting, time and Mode?

pete_4u2002's picture

are the clients communicating to SEPM?

is the LU policy set to get the updates from SEPM?

what is the version?

Ambesh_444's picture

Hi,

Please let me know that your SEPM is updated with latest anti virus definition or not.?

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

GZC2004's picture

Clients are communicating, I see them showing up in the portal.

We have Version 11.0.7300.1294.

The SEPM shows it is communicating with Live Update as we have 2/13/2013 Rev 041.

Right now, I would settle for a way to force clients to update individually. Must update as we have a virus.

LU policy is set to use the default management server.

 

GZC2004's picture

Also, I have tried updating the LU policy to allow clients to run live update but clients still cannot. I do not know where to check the heartbeat.

 

Last, it continually runs out of disk space due to the inetpub/contect folder. I have tried adding the scm.lucontentcleanup.threshold=5 to the conf properties file and removing the GUID directories but it still fills up.

SebastianZ's picture

The size of inetpub/content folder depends on the amount of revisions kept on SEPM - have a look here:

http://www.symantec.com/docs/TECH103956

http://www.symantec.com/docs/TECH92225

Removing the directories from this location manually would be not recommended - and does not really bring anything as they will repopulate from the database.

GZC2004's picture

When I went to the sepm and switched from latest to a specific version, I only have an old version to choose from so I am thinking sepm may not be updating. How do I force sepm to get the latest version of definitions?

SebastianZ's picture

What is the revision on definitions on SEPM - reported on Home Tab - Latest on Manager?

GZC2004's picture

Also, part of the issue is the inetpub content directory filling up the HD. I have tried two methods to stop it...Removed all the GUID directories and restarted. Regedit and changes the number of revision to 1. Still filling up with over 20 gb of files in the content directory.

SebastianZ's picture

Try to change it directly on the SEPM console :

http://www.symantec.com/docs/TECH92225

Default value here would be 3 revisions - this would take around 5 GB on the drive