Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SEPM won't work version 12.1.1000.157 RU1

Created: 26 Apr 2013 | 10 comments

I have a SEPM server where the login screen comes up and then the SEPM service will stop. It will say logging in for a long time then it tells me the service may be stopped. I am using the embedded database. The event log gives me this error.

The Java Virtual Machine has exited with a code of -1, the service is being stopped.

I have rebooted the server etc. I updated Java-maybe a no no.

I am at a loss here.

Operating Systems:

Comments 10 CommentsJump to latest comment

.Brian's picture

You can enable advanced logging and post the logs here for review

How to debug the Symantec Endpoint Protection Manager

Article:TECH102413  |  Created: 2007-01-06  |  Updated: 2013-02-26  |  Article URL http://www.symantec.com/docs/TECH102413

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

W007's picture

hello,

Check this blog

The Java Virtual Machine has exited with a code of -1, the service is being stopped.

https://www-secure.symantec.com/connect/blogs/java-virtual-machine-has-exited-code-1-service-being-stopped

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

macpiano's picture

There are no SQL services running on this server. I have 5 SEPMs and I may have built this one with an external SQL but there is not one where I thought it would be. Where is the config file for SEPM where it will tell me what SQL server db it is using?

SebastianZ's picture

Try increasing the Java heap space on that SEPM:

Tuning the Performance of the Symantec Endpoint Protection Manager console

Article:TECH105179  |  Created: 2008-01-18  |  Updated: 2012-11-01  |  Article URL http://www.symantec.com/docs/TECH105179

 

SameerU's picture

Hi

Repair and Run Management Server Wizard for SEPM

Regards

 

macpiano's picture

My apologies. I did track down the sql server that this SEPM uses and it is broke. I have to visit it in person. I have the Dell Remote Access and it is telling me there are memory problem on the server itelf so it is not running. Thanks for all the info.

SameerU's picture

Hi

Try repairing the SEPM

Regards

 

SameerU's picture

Hi

Have you got a chance to repair the SEPM.

Regards

 

Nagaraj Kukke's picture

i too faced similar issue tried many other options finally SEPM helped me resolve the issue

Thanks & Regards,

Nagaraj Kukke