Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEPManager ver11.0.7101 is not able to update client ver11.0.7101

Created: 12 Sep 2012 • Updated: 13 Sep 2012 | 3 comments

Hi everyone,

I have installed SEP client ver11.0.7101 that on two of my client pc, but it will not get the lastes update from SEPM ver 11.0.7101. After that i try to uninstalled the SEP client ver11.07101 and reinstall ver11.0.6300 for both of the pc and import Sylink file, after that client able to link to server and update definition.

Can someone tell me whats the problem that cause new package that extract from SEPM ver11.0.7101 wont get the latest virus definition from SEPM?

Comments 3 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

What OS is the SEP client running on?

Is the Server and client machines on Domain Environment or Workgroup?

Could you please let me know if after installing SEP client ver 11.0.7101, does it report to the SEPM ver 11.0.7101?

As per the notes above it seems that you are first installing the Unmanaged client and then replacing the sylink.xml to make the SEP client to manage, is that correct?

After you install SEP client ver 11.0.7101, did you try replacing the Sylink.xml and check if it is able to communicate to the SEPM?

Could you please upload us the sylink.log from the client machine after you install the SEP client ver 11.0.7101 to understand the root cause. Here is the article to collect the sylink.log.

How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry http://www.symantec.com/docs/TECH104758

If incase these machines are Windows 7 machines, I would recommend you to:

a. Disable the Windows Firewall or create exceptions for the ports on these machines to communicate to the SEPM http://www.symantec.com/docs/TECH163787

b. Disable the UAC (User Account Control) and restart the machine.

c. If that does not work, please provide us with sylink.log from one of those machine.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Jack Ng's picture

Both server and client machines on domain. After installing SEP client ver 11.0.7101, it is report to the SEPM ver 11.0.7101. I try to replace sylink.xml on both SEP client ver 11.0.7101 and already check it is able to communicate to the SEPM.

Mithun Sanghavi's picture

Hello,

That means these clients are communicating with the SEPM ver 11.0.7101, however these are not able to update the definitions.

What OS are these clients running on?

Are you using any proxy?

Could you upload the sylink log as requested above and work on the steps provided in the article below:

Symantec Endpoint Protection: LiveUpdate Troubleshooting Flowchart

http://www.symantec.com/docs/TECH95790

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.