Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Serious problem with ssr 2013

Created: 14 May 2013 | 2 comments

I purchsed this about 10 days ago. I dont think I have ever spent more time on a product like this. hours with Tech support. Seems like the company is willing to blame my neighbors dog, BUT take responsibility for putting a flaud product on the market. first, it behaves as if its in trial mode, all options grayed out. solved by "shrinking" the size of teh C drive. (I dont think I should have to do anything, but did). second, it will see the hdd at full capacity. 2 tb, shows 2 tb used. and now, the error as most reported, (back up failure due to teh capacity of the destination drive).

it is rather rude, to mark the problem solved, when clearly, the poster said "solved but NOT by using ssr 2013". meaning, it was never resolved.

the error e4f3000e

symantec of course, said the error is caused when the drive is at capacity. I have 2tb, used about 50GB. so thats out the window.

I do have VSC (shadow copy) enabled and running in the serices.msc

and no other back up program is running. I have windows 8. and this is a SYMANTEC issue. any serious help would be appreciated, although I highly advice any symantec rep to keep quite if they are to shift the blame on my set up and my system.

Operating Systems:

Comments 2 CommentsJump to latest comment

JohnTech's picture

See this other thread with same problem and at the bottom temporary workaround for now:

SSR 2013 Trial - VSS_E_INSUFFICIENT_STORAGE error

 

 

piker21's picture

john, thanks for the head up. went through that thread. tried all suggestions, and not good. same error. based on symantec they have a solution in the oven. how long can we wait?? looking for an alternative produt now, and there seem to be 2 of them, rated very well for windows 8, at half price...