Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Server Backup Failing to due to Read / Write Errors

Created: 14 Sep 2012 • Updated: 14 Sep 2012 | 9 comments

Description of our problem:
I have 1 Agent Managed Server that fails its backup to the Dedupe Storage Device about 1-2 times per week. All Other Agent Managed Servers are not having this issue. The problems are always related either one of two errors: Error to either Read or Write data to Media. I am including screen shots of each error along with Windows Event Logs for each error off of the Media Server. No logs are available from the actual Agent Managed Server.

Also, there are no errors showing on our Dedupe Storage Device and all other Servers are backing ok.

Summary of our Environment
Backup Exec 2012 sp1a
Media Server:
Windows Server 2008 R2 Enterprise SP1 64-Bit
Attached NAS via iSCSI is our Dedupe Device
Total # of Agent Managed Servers: 6 (7 including Media Server)
All Agent Managed Server are running MS Windows Server OS 2003 32-Bit and also 2008 R2 Std and Ent

Backup Exec Error Codes: E00084EC and E00084ED

MS Windows Application Event log Event ID's: 57665 and 34113

See attached error messages for details

Comments 9 CommentsJump to latest comment

Gurvinder Rait's picture

There could be various reason for this genric error. Could be network as well. Please open a case with tech support. Logs required :

http://www.symantec.com/docs/TECH126170

Ensure the debug is disabled after the logs are collected

Nabil polska's picture

This is a generic event logged for all storage device errors. The event was reported in the application log because the Backup Exec job engine received the specified error when issuing the specified command to the specified drive.  This is most often indicative of a hardware failure.  Depending on the type of error, it may indicate that the drive needs to be cleaned or that the media is no longer reliable.  Other errors may be resolved by stopping the Backup Exec services cycling power on the drive or robotic library and restarting the services.  If the problems persist, contact your hardware vendor.

pkh's picture

This is extracted from 

http://www.symantec.com/docs/TECH23660

If you are going to quote extensively from a document, it would be better for you to provide a link to the document.  Otherwise, people will think that you are plagarising.

Ahmed Nmichi Hassani's picture

Please log a call with Symantec backup Exec tech Support as th eissue need investigation to reach fast solution.

Paul VanDyke's picture

I've gotten this error too.  I have an open case w/ Tech Support, but so far it's been very frustrating working with them.

Good Luck,

Paul

Gurvinder Rait's picture

Paul, please let me know the case ID

Paul VanDyke's picture

Sorry for the delayed response, I didn't notice your post.  My case is #03308537

cord's picture

My case # is 02862618 and I have been working with Symantec on this for months!

There is still no resolution.

this originally started out on 2 servers and then a 3rd server just started having this issue a few days ago.