Video Screencast Help

Server keeps rebooting after recovery

Created: 28 Mar 2009 • Updated: 21 May 2010 | 2 comments
Martin Ipenburg's picture

we recovered w2003 server using the recovery anywhere (SR8.5) option but after the windows splash screen the server keeps rebooting. we tried different recovery scenarios with/without mbr restore.

can anyone help us further?

thanks and regards,

Martin

Comments 2 CommentsJump to latest comment

marcogsp's picture

Please refer to this technote on how to access the "Delete Existing Drivers" and "Prompt for Devices" options.  Most likely  the -DED option will take care of this issue, but have your driver sources handy just in case you need -PFD

http://seer.entsupport.symantec.com/docs/293847.htm

If that doesn't work you could try an "install in place" 

http://www.symantec.com/connect/forums/hp-ml110-bu...

Also, this post was similar to yours, but the person posting it had to build a custom SRD as well as well as use the hidden options.

http://www.symantec.com/connect/forums/server-rebo...

Best of luck

Martin Ipenburg's picture

The -DED option did the trick however the recovery was extremely slow (18 hours) as we are loading the image from an usb harddisk.

thanks for your suggestion.

Martin

Please refer to this technote on how to access the "Delete Existing Drivers" and "Prompt for Devices" options.  Most likely  the -DED option will take care of this issue, but have your driver sources handy just in case you need -PFD

http://seer.entsupport.symantec.com/docs/293847.htm

If that doesn't work you could try an "install in place" 

http://www.symantec.com/connect/forums/hp-ml110-bu...

Also, this post was similar to yours, but the person posting it had to build a custom SRD as well as well as use the hidden options.

http://www.symantec.com/connect/forums/server-rebo...

Best of luck