Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

server migratiıon wizard problems

Created: 13 Dec 2012 • Updated: 04 Feb 2013 | 3 comments
K.G's picture
This issue has been solved. See solution.

Hi,

I am used server migration wizard in many customer EV environments.

I seen many error in this wizard.

1 year before -Turkish character problem - it is fixed in new versions.

and now last weekend i seen that if UAC is open VSA password is invalid,when i close UAC password screen is accepted and wizard continue..

and the last one;

directoror schema version is invalid error!

i couldnt found the solution ,then opened the case to advanced support but we couldnt find the exact problem. Then i done manuel migration again !

For my future migration projects i dont want to live this kind of error in this wizard then i shared this information with you did you live this problem before?

migration log is attached.

(i used 3 different version of migration wizard!)

 

 

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Rob.Wilcox's picture

I've not seen the three issues you mentioned.

Have you reported the one about UAC to Symantec?  Have you reproduced it in-house?

The Directory Schema invalid would to mean either:

a/ connectivity issues to SQL

b/ incorrect schema version number in SQL, ie you're maybe trying to migrate EV 8 to EV 8 or something?

 

Oh, and the last issue about schema version - where in the workflow of the wizard does it appear?

K.G's picture

i closed uac and migration passed to the next step, if i open uac again it fails ,i tried many times.

I know we check sql schema versions with symantec engineer ,but everything seems ok .(i was try to migrate same version 9.03 to 9.03 also.)

SOLUTION
Rob.Wilcox's picture

Was anything else needed on this issue? Were the issues raised with SYMC support?