Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

"server not allowed access" - how i fixed it

Created: 31 Jul 2013

my scenario was i have a Windows client that was part of the domain. there was a requirement to move it out of the domain and be on workgroup. on the NetBackup console, i would get "server not allowed access" as the error. the Windows client is pingable from the NBU server (running Linux) as well as from any workstations. but from the Windows client that was removed from the domain, the NBU server isn't pingable by name (i use server names instead of hard coded ip address).

solution was simple: just add a hosts entry in the Windows client for the NBU server :)

note: if you've changed the ip address of your NBU server and have used ip address instead of server name, you also need to go to the registry to update it (HKLM --> SOFTWARE --> VERITAS --> NETBACKUP --> CURRENT VERSION --> CONFIG, here you would find a key called "Server" just double click that and update the entry for your backup server)

Operating Systems: