Video Screencast Help

Server in reboot loop after complete restore

Created: 06 Dec 2008 • Updated: 08 Jun 2010 | 4 comments
This issue has been solved. See solution.

After restoring a server and attempting to boot for the first time it briefly sees the Windows Server 2003 screen and reboots and the process continues.  There are no errors or blue screens, it just reboots. 

 

- Version 8.5.1.29666, also running SEP 11.0.3001.2224 with tamper protection off if that matters.  Server 2003 Enterprise.  This is a Domain Controller.

- Source Operating System is on a partition on a RAID 5 with 2 partitions total.  Destination has the exact setup and RAID 5 configuration created in the ARRAY tools at POST.

- Doing a full independent backup from one server to another using an external drive, both are simliar, HP Proliant Servers with identical RAID 5 configurations.  Prior to taking the image I did a fresh reboot of the server.  I've tried this with and without "ignore bad sectors" checked.

- I read on another post you should try manually creating the partitions instead of allowing the SBE boot CD to do it for you, I've tried both ways.

- The backup starts, finishes and verifies on the source, when I deploy it to the destination it verifies, the data is there I can browse through the drive and see it after the restore, it just won't boot.

- Before restoring to the destination I've gone into the Partition Managing program in the user tools and blown out the partition using First Track Operations and Partition Table Operations and tried it. I've also tried those steps and then rebooted again and tried restoring.

-  Firmware on both for everything is flashed and current.  Drivers on the source and windows updates are current as well.

-  I've ran multiple full CHKDSK on the source, internal HP diagnostics, the logs are clean there are no software/hardware problems that I can see.  The server is up and functional, I'm just trying to test the backups.  I've run RAM diagnostics on both source and destination as well.

-  Very frustrated at this point as I don't have a viable image. 

 

Any ideas/suggestions would be appreciated.

 

Comments 4 CommentsJump to latest comment

bmgray's picture

May have left out a couple of things:

-  The restore anywhere option is enabled.

-  The bootable CD that you use to do a driver check passes on the destination and the source.  I have another model of the destination in a production type role here as well.

-  I can use the recovery point browser to pull files out of the image that I'm taking and mount it, its all there and good.  I'm just missing something on the restore, I have to be, a particular option setting or something in the restore gui?

Jon_R's picture

There is an option in the recovery process which allows you to prompt for drivers and another to delete existing drivers. Both of these options need to be selected because the hardware is similar, but not identical.

 

The document referring to these options can be found here: http://support.veritas.com/docs/293847 but I believe that the location of these options changed as of 8.5

bmgray's picture

This is resolved. A few lessons learned here.  

 

1.  If your going to rely on this product for backups don't think you can restore from one server to another without pre-staging it.  Meaning to make this work I had to install Server on the destination computer, install and activate SBESR to create a custom driver CD (even though it passes driver verification).  Afterwards I took my SBESR image from the source and deployed it to the destination using the previously created Driver CD.

 

2.  As Jon_R commented there is an option to allow the program to prompt for drivers during the restore process.  It’s actually an option to prompt for drivers, strip out existing drivers and run a mini setup (which you will likely need to do to restore to different hardware).  It’s quite literally hidden.  When you select the option you have to hold down CTRL and SHIFT to make it come up.  I still can’t believe such a critical component would be hidden in a secret menu. 

 

Despite those hang-ups the product worked without any problems.  The only thing I really had to do after the image was deployed was install a handful of drivers once in Windows that the custom driver CD wouldn’t take and redo the DNS and WINS settings.

 

SOLUTION
Roderick's picture

I'm suffering from the same issue.  I followed the instructions to invoke the DED and run mini-setup however I'm still getting the same issue.