Video Screencast Help

Service Desk licenses in use

Created: 24 Feb 2011 • Updated: 25 Feb 2011 | 5 comments
yabru's picture
This issue has been solved. See solution.

I seem to remember pre SD7 MR2, that we could run a report which would tell us how licenses were currently in use, and who those users were.

When MR2 came out our report failed to work, so not sure what has been changed, but does anyone have something along these lines that works for them, more importantly for 7.1 maybe?

Comments 5 CommentsJump to latest comment

yabru's picture

It can be found under the 'Default' folder and then its called Licensing Information

Exactly what i needed and it works if you import it inot SD7 MR2 as well.

Attached (just change the extension from .xml to .report)

AttachmentSize
Licensing+Information.xml 7.89 KB

SOLUTION
sanderville's picture

Hi, yabru.  I tried that report on our 7.0 NS but it won't import at all - I get the following error message:

I tried it with the default .xml extension (works with other reports) and the .report extension.  Has anyone else managed to get this report working on 7.0?

yabru's picture

Apologies i should have mentioned that this report is a Service Desk report, which means it should be imported from the Reports section on the Service Desk server console.

You can then display it as a Web Part on your Dashboard.

It wont work under the standard NS console...

ryan_uk's picture

This report is brilliant.  It's something I've needed for ages and not had a lot of time to concentrate on it.

Thanks!